<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Who is person of interest in Highland Park July 4 shooting? | kcentv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.khou.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" />
        <meta itemprop="datePublished" content="5:43 PM CDT July 4, 2022" />
        <meta itemprop="dateModified" content="10:15 PM CDT July 4, 2022" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64">
        <meta property="og:title" content="Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say">
        <meta property="og:description" content="Bobby E. Crimo III was taken into custody after a brief chase several hours after the deadly shooting in Highland Park.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:43 PM CDT July 4, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kcentv,news,crime,nation-world" />
        <meta name="twitter:title" content="Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="Bobby E. Crimo III was taken into custody after a brief chase several hours after the deadly shooting in Highland Park.">
        <meta name="twitter:domain" content="www.kcentv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="Authorities identified 22-year-old Robert (Bobby) E. Crimo III as a person of interest in the mass shooting at a Fourth of July parade in Highland Park." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:43 PM CDT July 4, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="500" data-watson-keywords="President&#x27;s statement President Joe Biden,Highland Park Fourth of July parade,Chicago suburb,Federal agents,Bobby E. Crimo" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="crime" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="crime" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" data-canonical-url="https://www.khou.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" data-asset-id="19146bdd-fd55-4d9d-95dc-144b93c2ab64" data-article-keywords="crime,nation-world,news" data-content-title="Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say" data-content-categories="crime,nation-world,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="calexander@tegna.com" data-call-letters="KCEN" data-article-byline="KHOU 11 Staff, Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Who is Robert E. Crimo III? Person of interest in Chicago-area Fourth of July parade mass shooting" data-cct-story="false" data-platform="desktop" data-full-environment="KCEN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3923/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3924/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8NQ9RpnddtFOohPhBBDC1XAFa_kF_99d_Nygxcr6xfqMGqLU_GYTNsLHVn9fHuIgU8kR5DobQv_7o8al9tb9EKulsuaYs8sQZv4bZ657biJI2khym4gN8mHacshk0t2oCExPERVYcFWs1zzWDoVST4s" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="500"
         data-primarydomain="kcentv.com"
         data-environment-base-url="https://www.kcentv.com/"
         data-call-letters="KCEN"
         data-full-environment="KCEN"
         data-twitter-id="KCENNews"
         data-fban="1982288675354911"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-waco-KCEN-B3361_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag"
         data-taboola-url="https://www.khou.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64"
         data-elvs-id="49"
         data-assets-base-url="https://media.kcentv.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kcen/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KCEN/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="460"data-tealium-id-oneplusx="546"data-tealium-id-simplifi="504"data-tealium-id-taboola="503"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="6 News Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="6 Fix Investigations">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/news/local/tiniest-texans-first-4th-of-july/500-fffdd887-0202-401b-be4d-1e1475a04a04" aria-label="Read CUTE | These newborns celebrating first 4th of July" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CUTE | These newborns celebrating first 4th of July">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="CUTE | These newborns celebrating first 4th of July" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="CUTE | These newborns celebrating first 4th of July" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_1920x1080.jpg 1920w, https://media.kcentv.com/assets/KCEN/images/b88d1c51-79c2-4e56-8197-19e3df7de225/b88d1c51-79c2-4e56-8197-19e3df7de225_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/news/local/tiniest-texans-first-4th-of-july/500-fffdd887-0202-401b-be4d-1e1475a04a04" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; CUTE | These newborns celebrating first 4th of July">CUTE | These newborns celebrating first 4th of July</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/news/local/fire-near-lake-belton-high-school/500-7b8b932d-25e4-48ef-974b-c600cd5ba2b1" aria-label="Read Authorities put out fire near Lake Belton High School" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Authorities put out fire near Lake Belton High School">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Authorities put out fire near Lake Belton High School" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Authorities put out fire near Lake Belton High School" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/fee3dd4c-fcf8-473f-88fb-6538ec3c9968/fee3dd4c-fcf8-473f-88fb-6538ec3c9968_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/news/local/fire-near-lake-belton-high-school/500-7b8b932d-25e4-48ef-974b-c600cd5ba2b1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Authorities put out fire near Lake Belton High School">Authorities put out fire near Lake Belton High School</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/video/weather/forecast/central-texas-forecast-tuesday-brings-triple-digit-heat/500-656c22a1-8935-4103-a68d-c1d88d203d82" aria-label="Read Central Texas Forecast | Tuesday brings triple-digit heat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas Forecast | Tuesday brings triple-digit heat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Texas Forecast | Tuesday brings triple-digit heat" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Texas Forecast | Tuesday brings triple-digit heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/2210d827-e6c0-4b7c-a846-3e2d1c57d384/2210d827-e6c0-4b7c-a846-3e2d1c57d384_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/video/weather/forecast/central-texas-forecast-tuesday-brings-triple-digit-heat/500-656c22a1-8935-4103-a68d-c1d88d203d82" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas Forecast | Tuesday brings triple-digit heat">Central Texas Forecast | Tuesday brings triple-digit heat</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Heating up the First Week of July | Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heating up the First Week of July | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heating up the First Week of July | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heating up the First Week of July | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/e0b00bed-496a-4d21-bd04-d224ff7afcc5/e0b00bed-496a-4d21-bd04-d224ff7afcc5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heating up the First Week of July | Central Texas Forecast">Heating up the First Week of July | Central Texas Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">89&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heart-of-central-texas">Heart of Central Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-central-texas-working">Keep Central Texas Working</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="19146bdd-fd55-4d9d-95dc-144b93c2ab64"
         data-title="Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say"
         data-seo-title="Who is person of interest in Highland Park July 4 shooting?"
         data-abstract="Bobby E. Crimo III was taken into custody after a brief chase several hours after the deadly shooting in Highland Park."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64"
         data-pathname="www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64"
         data-gpt-network-code="32805352"
         data-categories="crime,nation-world,news"
         data-author="KHOU 11 Staff, Associated Press"
         data-keywords="crime,nation-world,news"
         data-has-video="false"
         data-watson-keywords="President&#x27;s statement President Joe Biden,Highland Park Fourth of July parade,Chicago suburb,Federal agents,Bobby E. Crimo"
         data-t1-publisher="calexander@tegna.com"
         data-is-cct="false"
         data-original-headline="Who is Robert E. Crimo III? Person of interest in Chicago-area Fourth of July parade mass shooting"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/crime" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Crime">Crime</a>
            <h1 class="article__headline">Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say</h1>
            <div class="article__summary">Bobby E. Crimo III was taken into custody after a brief chase several hours after the deadly shooting in Highland Park.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_750x422.jpg" data-srcset="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_16x9.jpg 16w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_140x79.jpg 140w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_360x203.jpg 360w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_540x304.jpg 540w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_750x422.jpg 750w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1140x641.jpg 1140w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_750x422.jpg" srcset="https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_16x9.jpg 16w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_140x79.jpg 140w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_360x203.jpg 360w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_540x304.jpg 540w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_750x422.jpg 750w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1140x641.jpg 1140w, https://media.kcentv.com/assets/KHOU/images/a2d13919-9aa8-418c-9799-fa3f6512d793/a2d13919-9aa8-418c-9799-fa3f6512d793_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP/City of Highland Park</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> KHOU 11 Staff, Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:43 PM CDT July 4, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:15 PM CDT July 4, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fcrime%2Fperson-of-interest-highland-illinois-park-parade-mass-shooting%2F285-19146bdd-fd55-4d9d-95dc-144b93c2ab64&redirect_uri=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fcrime%2Fperson-of-interest-highland-illinois-park-parade-mass-shooting%2F285-19146bdd-fd55-4d9d-95dc-144b93c2ab64" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Person%20of%20interest%20in%20mass%20shooting%20at%20Highland%20Park%20Fourth%20of%20July%20parade%20taken%20into%20custody%2C%20officials%20say&url=https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>HIGHLAND PARK, Ill. — <a href="https://www.cityhpil.com/news_detail_T21_R895.php" rel="noopener noreferrer" target="_blank">Authorities have identified 22-year-old Robert (Bobby) E. Crimo III</a> as a person of interest in the <a href="/article/news/nation-world/highland-park-july-4-parade-shooting/507-db5f2f84-d1c6-4442-b329-906696ab533b" rel="noopener noreferrer" target="_blank">mass shooting at a Fourth of July parade in a Chicago suburb</a> on Monday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/highland-park-july-4-parade-shooting/507-db5f2f84-d1c6-4442-b329-906696ab533b">'Mass chaos': At least 6 dead, two dozen injured after mass shooting at Chicago suburb's July 4 parade</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He was taken into custody on <a href="https://www.youtube.com/watch?v=HNZUeWE-NU0" rel="noopener noreferrer" target="_blank">Monday evening after a short chase&nbsp;</a>about five miles away from the shooting scene, according to officials.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Associated Press reports he has an address in Highland Park, the same suburb in which the shooting took place. Hours after the shooting, more than a dozen officers surrounded that home and a large armored truck was also present. Police blockaded roads leading to the home in a tree-lined neighborhood near a golf course, allowing only select law enforcement cars through a tight outer perimeter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.fbi.gov/wanted/law-enforcement-assistance/robert-e-crimo-iii/@@download.pdf" rel="noreferrer noopener" target="_blank" title="https://www.fbi.gov/wanted/law-enforcement-assistance/robert-e-crimo-iii/@@download.pdf">An FBI wanted poster&nbsp;</a>described his tattoos as including "four tally marks with a line through them on his right cheek, red roses and green leaves on his neck, and cursive script above his left eyebrow." The FBI poster also noted he has ties in Illinois to Rockford, DeKalb and Elgin.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Crimo was believed to be driving a 2010 Silver Honda Fit, and around 6 p.m., authorities said a North Chicago officer spotted the vehicle and initiated a traffic stop.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials said Crimo did not stop and instead led officers that chase. He eventually stopped and was taken into custody.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials said Crimo is believed to be responsible for the shooting but have stopped short of calling him a "suspect."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Calling somebody a suspect or a person of interest is really synonymous," Lake County Major Crime Task Force spokesman Christopher Covelli said. "This individual (Crimo) is believed to have been responsible for what happened and the investigation will continue."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Charges against Crimo have not been approved yet, according to Covelli.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Video below is of police searching Crimo's car after he was taken into custody:</em></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/HNZUeWE-NU0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>What happened</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A gunman on a rooftop opened fire on an Independence Day parade in the suburban Chicago city, killing at least six people, wounding at least 30 and sending hundreds of marchers, parents with strollers and children on bicycles fleeing in terror, police said. The shooter remained on the loose hours later as authorities scoured the area.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The shooting occurred at a spot on the parade route where many residents had staked out prime viewing points early in the day for the annual celebration. Dozens of fired bullets sent hundreds of parade-goers — some visibly bloodied — fleeing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The shooter opened fire around 10:15 a.m. when the parade was about three-quarters through, authorities said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Highland Park Police Commander Chris O’Neill, the incident commander on scene, said the gunman apparently used a “high-powered rifle” to fire from a spot atop a commercial building where he was “very difficult to see.” He said the rifle was recovered at the scene. Police also found a ladder attached to the building.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/car_3Nv3dtw?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Agents from the Bureau of Alcohol, Tobacco, Firearms and Explosives were conducting an urgent trace of the rifle, agency spokesperson April Langwell said. Federal agents conduct such traces to identify when, where and to whom the gun was last sold.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police believe there was only one shooter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 100 law enforcement officers were called to the parade scene or dispatched to find the suspected shooter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Where is Highland Park?</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Highland Park is a close-knit community of about 30,000 people located on the shores of Lake Michigan just north of Chicago, with mansions and sprawling lakeside estates that have long drawn the rich and sometimes famous, including NBA legend Michael Jordan, who lived in the city for years when he played for the Chicago Bulls. John Hughes filmed parts of several movies in the city, including “Ferris Bueller’s Day Off,” “Sixteen Candles” and “Weird Science.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/2022-fourth-of-july-marred-chicago-shooting/285-3e564609-7e71-462f-b672-be17530524d9">Uneasy US tries to enjoy Fourth of July marred by parade shooting</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>The victims</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Covelli said at a news conference that “several of the deceased victims” died at the scene and one was taken to a hospital and died there. Police have not released details about the victims or wounded.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lake County Coroner Jennifer Banek said the five people killed at the parade were adults and she doesn't have information on the sixth victim who was taken to a hospital and died there.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Roberto Velasco, Mexico’s director for North American affairs, said on Twitter Monday that one Mexican national was killed in Highland Park and added that two other Mexicans were wounded.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Brigham Temple, medical director of emergency preparedness for NorthShore University Health Center, said the Highland Park hospital received 26 patients after the attack and all but one had gunshot wounds. Their ages ranged from 8 to 85, and Temple estimated that four or five patients were children.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said 19 of them were treated and discharged. Others were transferred to other hospitals, while two patients, in stable condition, remained at the Highland Park hospital.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>President's statement</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>President Joe Biden on Monday said he and first lady Jill Biden were “shocked by the senseless gun violence that has yet again brought grief to an American community on this Independence Day.” He said he had “surged Federal law enforcement to assist in the urgent search for the shooter, who remains at large at this time.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Celebrations canceled</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several nearby cities canceled events including parades and fireworks, some of them noting that the Highland Park shooter was still at large. Evanston, Deerfield, Skokie, Waukegan and Glencoe canceled events. The Chicago White Sox also announced on Twitter that a planned post-game fireworks show is canceled due to the shooting.</p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Person of interest in mass shooting at Highland Park Fourth of July parade taken into custody, officials say",
  "datePublished": "5:43 PM CDT July 4, 2022",
  "dateModified": "10:15 PM CDT July 4, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/crime/person-of-interest-highland-illinois-park-parade-mass-shooting/285-19146bdd-fd55-4d9d-95dc-144b93c2ab64"
  },
  "author": {
    "@type": "Person",
    "name": "KHOU 11 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kcentv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/crime&amp;sz=300x250&amp;c=914" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KCEN/videos/db27c476-ff13-4bca-8424-b13aee71bcb2/db27c476-ff13-4bca-8424-b13aee71bcb2.m3u8"
             data-float="false"
             data-thumbnail="https://media.kcentv.com/assets/KCEN/images/35521721-e3c7-467c-995e-65fea56722ff/35521721-e3c7-467c-995e-65fea56722ff_1920x1080.jpg"
             data-title="CUTE | These newborns celebrating first 4th of July"
             data-description="These 12 newborns are &quot;showing off their red, white and blue and are proud to be Born in the USA.&quot;"
             data-site="500"
             data-id="db27c476-ff13-4bca-8424-b13aee71bcb2"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/local/cute-these-newborns-celebrating-first-4th-of-july/500-db27c476-ff13-4bca-8424-b13aee71bcb2"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,watch-utility,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1982288675354911"
             data-sharing-twitter-title="CUTE | These newborns celebrating first 4th of July"
             data-sharing-twitter-username="KCENNews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kcentv.com/assets/KCEN/images/35521721-e3c7-467c-995e-65fea56722ff/35521721-e3c7-467c-995e-65fea56722ff_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "CUTE | These newborns celebrating first 4th of July",
                    "description": "These 12 newborns are &quot;showing off their red, white and blue and are proud to be Born in the USA.&quot;",
                    "thumbnailUrl": "https://media.kcentv.com/assets/KCEN/images/35521721-e3c7-467c-995e-65fea56722ff/35521721-e3c7-467c-995e-65fea56722ff_1920x1080.jpg",
                    "uploadDate": "10:28 PM CDT July 4, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kcentv.com/video/news/local/cute-these-newborns-celebrating-first-4th-of-july/500-db27c476-ff13-4bca-8424-b13aee71bcb2",
                    "embedUrl": "https://media.kcentv.com/embeds/video/responsive/500-db27c476-ff13-4bca-8424-b13aee71bcb2/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">CUTE | These newborns celebrating first 4th of July</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=915" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
