<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Strange but true: new podcast covers unusual crimes from across the country | kcentv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" />
        <meta itemprop="datePublished" content="1:14 PM CDT August 18, 2021" />
        <meta itemprop="dateModified" content="1:14 PM CDT August 18, 2021" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">
        <meta property="og:title" content="Strange but true: new podcast covers unusual crimes from across the country">
        <meta property="og:description" content="The new podcast Strangeville tells the stories around weird and odd crimes.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/04b4939c-3abc-4ac4-82db-76265f426fc3/04b4939c-3abc-4ac4-82db-76265f426fc3_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:14 PM CDT August 18, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kcentv.com/,news,crime,entertainment" />
        <meta name="twitter:title" content="Strange but true: new podcast covers unusual crimes from across the country">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/04b4939c-3abc-4ac4-82db-76265f426fc3/04b4939c-3abc-4ac4-82db-76265f426fc3_1140x641.png">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/04b4939c-3abc-4ac4-82db-76265f426fc3/04b4939c-3abc-4ac4-82db-76265f426fc3_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The new podcast Strangeville tells the stories around weird and odd crimes.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="The new podcast Strangeville tells the stories around weird and odd crimes." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:14 PM CDT August 18, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="crime" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" data-canonical-url="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" data-asset-id="546be187-d1e5-4b70-b2d0-a34077f20079" data-article-keywords="crime,entertainment,news" data-content-title="Strange but true: new podcast covers unusual crimes from across the country" data-content-categories="crime,entertainment,news" data-content-score="40" data-tracking-tags="" data-t1-publisher="ihill@tegna.com" data-call-letters="KCEN" data-article-byline="Will Johnson (VAULT)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Strange but true: new podcast covers unusual crimes from across the country" data-item-number="1" data-original-headline="Strange but true: new podcast covers unusual crimes from across the country" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3923/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3924/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="500"
         data-primarydomain="kcentv.com"
         data-call-letters="KCEN"
         data-twitter-id="KCENNews"
         data-fban="1982288675354911"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="546be187-d1e5-4b70-b2d0-a34077f20079"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-waco-KCEN-B3361_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="460"data-tealium-id-simplifi="504"data-tealium-id-taboola="503"data-tealium-id-truanthem="451"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="6 Fix Investigations">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/have-you-seen-person-help-identify-possible-hit-and-run-witness/500-0b2eb77f-bd80-4ac2-9ef4-ecf03f7433ec" aria-label="Read UPDATE| Killeen identify possible hit-and-run witness">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE| Killeen identify possible hit-and-run witness" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE| Killeen identify possible hit-and-run witness" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/have-you-seen-person-help-identify-possible-hit-and-run-witness/500-0b2eb77f-bd80-4ac2-9ef4-ecf03f7433ec">UPDATE| Killeen identify possible hit-and-run witness</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/24-students-covid-morgan-isd-releases-students-early/500-d313aa6d-edec-4692-993b-c75beffdf5cb" aria-label="Read Morgan ISD cancels classes district wide after 24% of students, staff test positive for COVID-19">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morgan ISD cancels classes district wide after 24% of students, staff test positive for COVID-19" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morgan ISD cancels classes district wide after 24% of students, staff test positive for COVID-19" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618/4f3f0c6b-e1e4-4bbf-a0d4-4c301ed9d618_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/24-students-covid-morgan-isd-releases-students-early/500-d313aa6d-edec-4692-993b-c75beffdf5cb">Morgan ISD cancels classes district wide after 24% of students, staff test positive for COVID-19</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/wednesday-forecast-update/500-35c9313b-0719-421a-976c-e56160e40211" aria-label="Read Wednesday Forecast Update">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wednesday Forecast Update" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wednesday Forecast Update" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/564ec812-9061-44dc-8da7-0d493ff07ee8/564ec812-9061-44dc-8da7-0d493ff07ee8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/wednesday-forecast-update/500-35c9313b-0719-421a-976c-e56160e40211">Wednesday Forecast Update</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/turn-around-dont-drown-heavy-rains-cause-damage-waco/500-6b209449-fc83-4438-a8ae-7cafd3f16dea" aria-label="Read Turn around, don&#x27;t drown | Heavy rains cause damage in Waco">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Turn around, don't drown | Heavy rains cause damage in Waco" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Turn around, don't drown | Heavy rains cause damage in Waco" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40/ed8ad4d8-6636-47d1-b08b-fafcfdfa9c40_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/turn-around-dont-drown-heavy-rains-cause-damage-waco/500-6b209449-fc83-4438-a8ae-7cafd3f16dea">Turn around, don&#x27;t drown | Heavy rains cause damage in Waco</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Baylor Bears">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UMHB-Crusaders">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Lights">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/locked-on/nfl-podcast/nfl-roundup-can-joe-burrow-get-bengals-in-the-mix-stafford-boost-for-rams-giants-preview/535-8df7ae51-0ad1-42f6-981c-f69db319c2dc" aria-label="Read NFL roundup: Can Joe Burrow get Bengals in the mix?; Stafford boost for Rams; Giants preview">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NFL roundup: Can Joe Burrow get Bengals in the mix?; Stafford boost for Rams; Giants preview" width="" height="" src="https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NFL roundup: Can Joe Burrow get Bengals in the mix?; Stafford boost for Rams; Giants preview" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_360x203.jpg" data-srcset="https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_16x9.jpg 16w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_140x79.jpg 140w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_360x203.jpg 360w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_540x304.jpg 540w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_750x422.jpg 750w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_1140x641.jpg 1140w, https://media.kcentv.com/assets/LOCKEDON/images/76f26802-dec1-4a25-876d-e483b5808363/76f26802-dec1-4a25-876d-e483b5808363_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/locked-on/nfl-podcast/nfl-roundup-can-joe-burrow-get-bengals-in-the-mix-stafford-boost-for-rams-giants-preview/535-8df7ae51-0ad1-42f6-981c-f69db319c2dc">NFL roundup: Can Joe Burrow get Bengals in the mix?; Stafford boost for Rams; Giants preview</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/big-12-wont-reschedule-football-games-canceled-due-covid/500-6e8cb8c3-d8f9-4dde-acb1-4ebd2be05345" aria-label="Read Big 12 won&#x27;t reschedule football games canceled due to COVID-19">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Big 12 won't reschedule football games canceled due to COVID-19" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Big 12 won't reschedule football games canceled due to COVID-19" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_1920x1080.jpg 1920w, https://media.kcentv.com/assets/KCEN/images/c937656e-931f-4762-8498-769d777ecb30/c937656e-931f-4762-8498-769d777ecb30_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/big-12-wont-reschedule-football-games-canceled-due-covid/500-6e8cb8c3-d8f9-4dde-acb1-4ebd2be05345">Big 12 won&#x27;t reschedule football games canceled due to COVID-19</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Facebook">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="YouTube">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Instagram">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twitter">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/have-you-seen-person-help-identify-possible-hit-and-run-witness/500-0b2eb77f-bd80-4ac2-9ef4-ecf03f7433ec" aria-label="Read UPDATE| Killeen identify possible hit-and-run witness">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE| Killeen identify possible hit-and-run witness" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE| Killeen identify possible hit-and-run witness" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/2ad008f2-11b3-4eda-8c1b-9838661b2bfa/2ad008f2-11b3-4eda-8c1b-9838661b2bfa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/have-you-seen-person-help-identify-possible-hit-and-run-witness/500-0b2eb77f-bd80-4ac2-9ef4-ecf03f7433ec">UPDATE| Killeen identify possible hit-and-run witness</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="72452582-cbdc-4ed4-93d9-c2542b3b6e4d">
                            <tegna-variant uuid="6e86f622-37e1-4424-8387-320cff7add09">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b" aria-label="Read COVID-19 booster shots: Everything you need to know">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID-19 booster shots: Everything you need to know" width="" height="" src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID-19 booster shots: Everything you need to know" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b">COVID-19 booster shots: Everything you need to know</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="d7d1509f-19b5-409f-b3c2-8d2dd6cacd94">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b" aria-label="Read When will COVID booster shots be available? And what about J&amp;J?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When will COVID booster shots be available? And what about J&J?" width="" height="" src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When will COVID booster shots be available? And what about J&J?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b">When will COVID booster shots be available? And what about J&amp;J?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="23160e56-eba0-45cd-854b-aae60bfd4324">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b" aria-label="Read COVID-19 booster shots: Who is eligible, when you should get yours">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="COVID-19 booster shots: Who is eligible, when you should get yours" width="" height="" src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="COVID-19 booster shots: Who is eligible, when you should get yours" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b">COVID-19 booster shots: Who is eligible, when you should get yours</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="fa5a9911-c542-42fa-8abf-49ca23318e17">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b" aria-label="Read When should I get my booster shot? What latest CDC guidance says">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When should I get my booster shot? What latest CDC guidance says" width="" height="" src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When should I get my booster shot? What latest CDC guidance says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/79b15811-9e9e-47ba-88d4-17c336f4d41d/79b15811-9e9e-47ba-88d4-17c336f4d41d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/booster-shots-for-covid-19-what-we-know/507-3fa2fb91-3fb5-47b3-888c-87882f53f50b">When should I get my booster shot? What latest CDC guidance says</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heart-of-central-texas">Heart of Central Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-central-texas-working">Keep Central Texas Working</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="546be187-d1e5-4b70-b2d0-a34077f20079"
         data-title="Strange but true: new podcast covers unusual crimes from across the country"
         data-seo-title="Strange but true: new podcast covers unusual crimes from across the country"
         data-abstract="The new podcast Strangeville tells the stories around weird and odd crimes."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079"
         data-gpt-network-code="32805352"
         data-categories="crime, entertainment, news"
         data-author="Will Johnson (VAULT)"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="ihill@tegna.com">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">Strange but true: new podcast covers unusual crimes from across the country</h1>
    <div class="article__summary">The new podcast Strangeville tells the stories around weird and odd crimes.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/9d2065e6-c3ce-4947-a0a2-058f22f8f37a/9d2065e6-c3ce-4947-a0a2-058f22f8f37a.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/CCT/images/7b5329ba-91b6-4806-9a68-3a8558e7dd24/7b5329ba-91b6-4806-9a68-3a8558e7dd24_1920x1080.jpg"
             data-title="Learn about Strangeville, a new podcast from VAULT Studios"
             data-description="The new podcast Strangeville covers unusual crimes across the country."
             data-site="507"
             data-id="9d2065e6-c3ce-4947-a0a2-058f22f8f37a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/crime/learn-about-strangeville-a-new-podcast-from-vault-studios/507-9d2065e6-c3ce-4947-a0a2-058f22f8f37a"
             data-origin="upload"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/9d2065e6-c3ce-4947-a0a2-058f22f8f37a/9d2065e6-c3ce-4947-a0a2-058f22f8f37a_vtt.vtt"
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="qy0oSUhO"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="123"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/CCT/images/7b5329ba-91b6-4806-9a68-3a8558e7dd24/7b5329ba-91b6-4806-9a68-3a8558e7dd24_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Learn about Strangeville, a new podcast from VAULT Studios",
                    "description": "The new podcast Strangeville covers unusual crimes across the country.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/CCT/images/7b5329ba-91b6-4806-9a68-3a8558e7dd24/7b5329ba-91b6-4806-9a68-3a8558e7dd24_1920x1080.jpg",
                    "uploadDate": "8/18/2021 1:12:01 PM",
                    "duration": "123",
                    "contentUrl": "https://www.kcentv.com/video/news/crime/learn-about-strangeville-a-new-podcast-from-vault-studios/507-9d2065e6-c3ce-4947-a0a2-058f22f8f37a",
                    "embedUrl": "https://media.kcentv.com/embeds/video/9d2065e6-c3ce-4947-a0a2-058f22f8f37a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Will Johnson (VAULT)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:14 PM CDT August 18, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:14 PM CDT August 18, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079&redirect_uri=https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Strange%20but%20true:%20new%20podcast%20covers%20unusual%20crimes%20from%20across%20the%20country&url=https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>HOUSTON — Thankfully, you don't often see tigers roaming residential neighborhoods. But that's just what some Houston residents encountered earlier this year, and it set off a string of events and an investigation that can only be described as bizarre.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s exactly the kind of story that VAULT Studios is sharing with listeners in its new podcast <a href="https://open.spotify.com/show/2Z5PzsbnhHfaFue2OxmcpN" rel="noopener noreferrer" target="_blank"><em><strong>Strangeville</strong></em></a><strong>,</strong> which launched Wednesday.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can follow <em><strong>Strangeville</strong>&nbsp;</em>on <a href="https://podcasts.apple.com/us/podcast/strangeville/id1578887849" rel="noopener noreferrer" target="_blank">Apple Podcasts</a>, <a href="https://open.spotify.com/show/2Z5PzsbnhHfaFue2OxmcpN" rel="noopener noreferrer" target="_blank">Spotify</a>, <a href="https://www.stitcher.com/show/strangeville" rel="noopener noreferrer" target="_blank">Stitcher</a>, and <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9mZWVkcy5tZWdhcGhvbmUuZm0vc3RyYW5nZXZpbGxl" rel="noopener noreferrer" target="_blank">Google Podcasts</a> or wherever you listen to podcasts. You also can click play below to listen to the first episode.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://open.spotify.com/embed-podcast/episode/5clu6NtFSkDm7539k0pxoU' width='100%' height='232' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As KHOU 11 reporter Adam Bennett explains in the first episode, the story of <a href="/article/news/local/india-tiger-spotted-roaming-houston-neighborhood-found-police-say/285-2c0fd026-dd9b-4685-86f0-c12191a0e2b2" rel="noopener noreferrer" target="_blank">India the tiger</a> was hard to miss.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Everybody in the city is looking for it. It captured headlines all over the world,” Bennett said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But<strong><em>&nbsp;Strangeville</em></strong> promises to uncover what you might not have heard about the tiger on the loose, like the fact that the alleged owner was out on bond for murder.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I mean, this story was already nuts. You know, a tiger on the loose in Houston, the alleged owner flees with it,” Bennett said. “Nobody can find it. And now you’re saying that this guy that allegedly took off with the tiger is wanted for murder.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first season of the new weekly podcast will delve into strange but true crimes from around the country, including the wild story of a stolen de Kooning painting and the shadowy business of body brokers.&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Strange but true: new podcast covers unusual crimes from across the country",
  "datePublished": "1:14 PM CDT August 18, 2021",
  "dateModified": "1:14 PM CDT August 18, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/crime/strangeville-podcast-strange-weird-true-crime/507-546be187-d1e5-4b70-b2d0-a34077f20079"
  },
  "author": {
    "@type": "Person",
    "name": "Will Johnson (VAULT)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=847" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=847" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
