<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Breonna Taylor announcement live stream | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" />
        <meta itemprop="datePublished" content="9/23/2020 3:21:34 PM" />
        <meta itemprop="dateModified" content="9/23/2020 4:32:19 PM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
        <meta property="og:title" content="Watch live: Daniel Cameron to announce decision on Breonna Taylor case">
        <meta property="og:description" content="The announcement comes more than six months after Breonna Taylor was killed inside her apartment.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/WHAS/images/180739ca-e76a-4feb-8e1f-4b26393c35a6/180739ca-e76a-4feb-8e1f-4b26393c35a6_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/23/2020 3:21:34 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Watch live: Daniel Cameron to announce decision on Breonna Taylor case">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/WHAS/images/180739ca-e76a-4feb-8e1f-4b26393c35a6/180739ca-e76a-4feb-8e1f-4b26393c35a6_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The announcement comes more than six months after Breonna Taylor was killed inside her apartment.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="It has been nearly 200 days since Breonna Taylor was shot and killed inside her Louisville apartment by Louisville Metro Police officers." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/23/2020 3:21:34 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="investigations" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="investigations" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" data-canonical-url="https://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" data-asset-id="8233b2bf-3bdd-48d4-a223-c5ff892f137c" data-article-keywords="investigations,community,nation-world,news,home" data-content-title="Watch live: Daniel Cameron to announce decision on Breonna Taylor case" data-content-categories="investigations,community,nation-world,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Taylor Weiter" data-call-letters="KCEN" data-article-byline="WHAS11 News Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Grand jury to announce decision on Breonna Taylor case" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="8233b2bf-3bdd-48d4-a223-c5ff892f137c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/investigations"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/heb-to-expand-temple-distribution-center/500-240859fb-f890-42f3-b252-e7d16524a227" aria-label="Read H-E-B to expand Temple distribution center">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_16x9.jpg 16w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_140x79.jpg 140w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_360x203.jpg 360w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_540x304.jpg 540w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_750x422.jpg 750w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_1140x641.jpg 1140w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/heb-to-expand-temple-distribution-center/500-240859fb-f890-42f3-b252-e7d16524a227">H-E-B to expand Temple distribution center</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Sunny skies allow temps to bounce back Wednesday | Central Texas Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/3e046077-9077-492f-90e7-f7c335a8fbad/3e046077-9077-492f-90e7-f7c335a8fbad_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Sunny skies allow temps to bounce back Wednesday | Central Texas Forecast</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/fall-foliage-vibrantly-stands-out-in-colorado/607-1ac12736-6f54-4725-bbd9-fb5c2dafbe44" aria-label="Read Fall foliage vibrantly stands out in Colorado">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/6f266641-6797-435d-a25d-156666287988/6f266641-6797-435d-a25d-156666287988_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/fall-foliage-vibrantly-stands-out-in-colorado/607-1ac12736-6f54-4725-bbd9-fb5c2dafbe44">Fall foliage vibrantly stands out in Colorado</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/stunning-time-lapse-captures-clouds-rolling-through-dubai/607-64404f55-4847-4e75-bf50-e353127ec651" aria-label="Read Stunning time-lapse captures clouds rolling through Dubai">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/892ca8f8-a802-4a72-a71b-76200b47b91b/892ca8f8-a802-4a72-a71b-76200b47b91b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/stunning-time-lapse-captures-clouds-rolling-through-dubai/607-64404f55-4847-4e75-bf50-e353127ec651">Stunning time-lapse captures clouds rolling through Dubai</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/bears-legend-and-hall-of-fame-rb-gale-sayers-dies-at-77/507-2635c729-7d7f-470c-a38d-7174b22bbcaa" aria-label="Read Gale Sayers, Bears Hall of Fame running back, dies at 77">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/c0eb6268-36c3-4d3e-bb52-e8518b9862e1/c0eb6268-36c3-4d3e-bb52-e8518b9862e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/bears-legend-and-hall-of-fame-rb-gale-sayers-dies-at-77/507-2635c729-7d7f-470c-a38d-7174b22bbcaa">Gale Sayers, Bears Hall of Fame running back, dies at 77</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/features/scottish-cyclist-hit-near-temple-sets-world-record-9-months-later/500-6a787529-3d01-408f-8032-81371bec0d48" aria-label="Read Scottish cyclist hit near Temple sets world record 9 months later">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/0f8ccbd5-827e-471d-9b3e-eda368791a55/0f8ccbd5-827e-471d-9b3e-eda368791a55_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/scottish-cyclist-hit-near-temple-sets-world-record-9-months-later/500-6a787529-3d01-408f-8032-81371bec0d48">Scottish cyclist hit near Temple sets world record 9 months later</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KCEN" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/heb-to-expand-temple-distribution-center/500-240859fb-f890-42f3-b252-e7d16524a227" aria-label="Read H-E-B to expand Temple distribution center">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_16x9.jpg 16w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_140x79.jpg 140w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_360x203.jpg 360w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_540x304.jpg 540w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_750x422.jpg 750w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_1140x641.jpg 1140w, https://media.kcentv.com/assets/KHOU/images/0104e71e-1a99-4169-b44c-b71e142f615b/0104e71e-1a99-4169-b44c-b71e142f615b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/heb-to-expand-temple-distribution-center/500-240859fb-f890-42f3-b252-e7d16524a227">H-E-B to expand Temple distribution center</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/texas/doodle-for-google-2020-winner-texas-fifth-grader/285-0f7015be-ced7-4ebc-bd8f-ad14eda40e4a" aria-label="Read Texas fifth grader&#x27;s drawing wins 2020 Doodle for Google contest, and the message couldn&#x27;t be more perfect for the times!">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_360x203.png" data-srcset="https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_16x9.png 16w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_140x79.png 140w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_360x203.png 360w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_540x304.png 540w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_750x422.png 750w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_1140x641.png 1140w, https://media.kcentv.com/assets/KHOU/images/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635/5c4e0c9f-7b6c-4c9e-8d12-b00e56339635_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/texas/doodle-for-google-2020-winner-texas-fifth-grader/285-0f7015be-ced7-4ebc-bd8f-ad14eda40e4a">Texas fifth grader&#x27;s drawing wins 2020 Doodle for Google contest, and the message couldn&#x27;t be more perfect for the times!</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/investigations"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/myfavoriteteacher/500-6c63bd57-fbbd-4588-a55e-ae9bfaf2d33b">My Favorite Teacher</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8233b2bf-3bdd-48d4-a223-c5ff892f137c"
         data-title="Watch live: Daniel Cameron to announce decision on Breonna Taylor case"
         data-seo-title="Breonna Taylor announcement live stream"
         data-abstract="The announcement comes more than six months after Breonna Taylor was killed inside her apartment."
         data-section="news"
         data-subsection="investigations"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c"
         data-gpt-network-code="32805352"
         data-categories="investigations, community, nation-world, news, home"
         data-author="WHAS11 News Staff"
         data-keywords="[&#xD;&#xA;  &quot;investigations&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Taylor Weiter">
    <a class="article__category" href="/section/investigations">Investigations</a>
    <h1 class="article__headline">Watch live: Daniel Cameron to announce decision on Breonna Taylor case</h1>
    <div class="article__summary">The announcement comes more than six months after Breonna Taylor was killed inside her apartment.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://livevideo01.whas11.com/hls/live/2016284/newscasts/live.m3u8"
         data-float="true"
         data-thumbnail="https://media.kcentv.com/assets/WHAS/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg"
         data-title="Breonna Taylor Announcement"
         data-description="Breonna Taylor Announcement is expected at 1:15pm EST"
         data-site="417"
         data-id="da19e91b-9521-4266-8034-94c84a3a4afa"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kcentv.com/video/news/live_stream/breonna-taylor-announcement/417-da19e91b-9521-4266-8034-94c84a3a4afa"
         data-origin="video"
         data-section="news"
         data-subsection="live_stream"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="OeIPGXjU"
         data-related-media-id="FJUV0QaX"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/WHAS/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Breonna Taylor Announcement",
                    "description": "Breonna Taylor Announcement is expected at 1:15pm EST",
                    "thumbnailUrl": "https://media.kcentv.com/assets/WHAS/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg",
                    "uploadDate": "9/23/2020 4:03:00 PM",
                    "duration": "0",
                    "contentUrl": "https://www.kcentv.com/video/news/live_stream/breonna-taylor-announcement/417-da19e91b-9521-4266-8034-94c84a3a4afa",
                    "embedUrl": "https://media.kcentv.com/embeds/video/da19e91b-9521-4266-8034-94c84a3a4afa/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WHAS11 News Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:21 AM CDT September 23, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:32 AM CDT September 23, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c&redirect_uri=http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Watch%20live:%20Daniel%20Cameron%20to%20announce%20decision%20on%20Breonna%20Taylor%20case&url=http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LOUISVILLE, Ky. — The grand jury is expected to <a href="/article/news/investigations/breonna-taylor-case/breonna-taylor-timeline-death-investigation/417-1b3038f9-50a9-4dae-adfc-6ede31f41657" rel="noopener noreferrer" target="_blank">announce a decision in the Breonna Taylor case</a> to Jefferson County Circuit Judge Annie O'Connell Wednesday at 1:15 p.m<a href="/article/news/investigations/breonna-taylor-case/breonna-taylor-timeline-death-investigation/417-1b3038f9-50a9-4dae-adfc-6ede31f41657" rel="noopener noreferrer" target="_blank">.</a> Kentucky Attorney General Daniel Cameron has announced a press conference following the grand jury's decision at 1:30 p.m.&nbsp;<strong>Editor's note:</strong> <em>This story will be continually updated below. Refresh often for the latest update. All times listed in Eastern Time.</em></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/investigations"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It has been nearly 200 days since <a href="/article/news/investigations/breonna-taylor-case/breonna-taylor-timeline-death-investigation/417-1b3038f9-50a9-4dae-adfc-6ede31f41657" rel="noopener noreferrer" target="_blank">Breonna Taylor was shot and killed</a> inside <a href="/article/news/investigations/breonna-taylor-case/breonna-taylor-crime-scene-photos-lmpd-shooting-death/417-a700040f-e13a-46c8-b74e-d5bc52df098f" rel="noopener noreferrer" target="_blank">her Louisville apartment</a> by Louisville Metro police officers. According to LMPD, officers were executing a no-knock search warrant at Taylor's apartment as part of a drug investigation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor's boyfriend Kenneth Walker admittedly fired towards the door thinking it was a break-in. His shot <a href="/article/news/investigations/breonna-taylor-case/breonna-taylor-louisville-lmpd-mattingly-letter/417-c2f256bc-bc68-4ca0-84f7-d6e3c994686e#%3A~%3Atext=Mattingly%20was%20one%20of%20the,by%20Taylor's%20boyfriend,%20Kenneth%20Walker." rel="noopener noreferrer" target="_blank">hit officer Johnathan Mattingly</a> in the leg. Officer Myles Cosgrove and former officer Brett Hankison opened fire into the apartment. Taylor was struck multiple times.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cameron was asked to <a href="/article/news/investigations/breonna-taylor-case/louisville-emt-death-investigation/417-dbd3a164-84bb-4e66-aa51-ea41afaf60bd" rel="noopener noreferrer" target="_blank">start an investigation into the incident on May 13</a>. A month later, on June 18 Cameron held his <a href="/article/news/local/breonna-taylor-case-kentucky-attorney-general/417-3dca8cc7-f41b-4c9c-a241-e40d13b3a531" rel="noopener noreferrer" target="_blank">first public news conference about the investigation. He asked for patience</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"An investigation of this magnitude, when done correctly, requires time and patience. However, I can assure you at the end of our investigation, we will do what is right. We will find the truth," Cameron said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>WHAS11 will begin live coverage at 1 p.m. Bookmark this page and watch in the video above or <a href="https://www.youtube.com/channel/UCTvZcgH_rsvaGuZ8mU5jpnA" rel="noopener noreferrer" target="_blank">view it on our YouTube channel.</a></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><a href="https://interactive.whas11.com/appredirect/" rel="noopener noreferrer" target="_blank"><strong>Download our free app&nbsp;</strong></a>and sign up to receive a breaking news notification before the announcement is made.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-louisville-lmpd-mattingly-letter/417-c2f256bc-bc68-4ca0-84f7-d6e3c994686e">LMPD sergeant says they did 'legal, moral and ethical thing' the night of Breonna Taylor's death</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2><strong>Who was Breonna Taylor?</strong></h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Breonna Taylor was a decorated emergency medical technician, working for both Jewish and Norton Hospitals. Taylor loved her family and had an ambitious drive to succeed, according to those that knew her.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"All [Taylor] cared about was being great and helping people," Taylor’s mom said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor’s family members say that she was kind, hardworking, and honest.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/investigations"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“She (Breonna) was already an accomplished and certified EMT for the City of Louisville and currently worked for UofL as a medical tech," said Bonica Austin, Taylor’s aunt.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor did not have a criminal background. Attorneys <a href="/article/news/crime/warrant-issued-in-july-for-ex-boyfriend-of-breonna-taylor/417-aa43cf8b-3cd4-4a0f-8f0e-d94de6b079c9" rel="noopener noreferrer" target="_blank">said no drugs and no cash</a> were found in her apartment the night of her death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She would have turned 27 on June 5.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Taylor’s family filed a lawsuit against the officers involved in the shooting on April 27. On September 15, the city of Louisville <a href="http://article/news/investigations/breonna-taylor-case/louisville-metro-expected-to-announce-substantial-financial-settlement-with-breonna-taylors-family/417-a33cda1f-ee1b-4953-976f-a19cdf8a67bf" rel="noopener noreferrer" target="_blank">announced a $12 million settlement&nbsp;</a>with Taylor's family -- the largest sum paid by the city for a police misconduct case.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">PHOTOS | Breonna Taylor</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="Christopher 2X" data-caption="" id="446bce13-1fe7-463d-8c42-4b056cb6d5c9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/446bce13-1fe7-463d-8c42-4b056cb6d5c9/446bce13-1fe7-463d-8c42-4b056cb6d5c9_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Christopher 2X</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Chris 2X" data-caption="" id="afff09fa-7596-4fdc-8657-87ec10bc80b9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/afff09fa-7596-4fdc-8657-87ec10bc80b9/afff09fa-7596-4fdc-8657-87ec10bc80b9_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Chris 2X</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Taylor&#x27;s family " data-caption="" id="50dec4d7-6f97-4bfc-a713-df7870ec6c9d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/50dec4d7-6f97-4bfc-a713-df7870ec6c9d/50dec4d7-6f97-4bfc-a713-df7870ec6c9d_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Taylor&#x27;s family </div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="63ff05b9-82aa-4d99-be6d-c6aaa88b8fac">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac/63ff05b9-82aa-4d99-be6d-c6aaa88b8fac_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="a1f95d58-d381-4a8c-9312-de2a9af89d69">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/a1f95d58-d381-4a8c-9312-de2a9af89d69/a1f95d58-d381-4a8c-9312-de2a9af89d69_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Tyler Emery, WHAS" data-caption="Protesters call for justice in Breonna Taylor case" id="a43b11b7-7199-4b5c-9826-367165ab9124">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/a43b11b7-7199-4b5c-9826-367165ab9124/a43b11b7-7199-4b5c-9826-367165ab9124_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Tyler Emery, WHAS</div>
                                    <div class="gallery__nojs-description">Protesters call for justice in Breonna Taylor case</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="d5b9fc4f-de78-43de-8622-62dda5ffac14">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/d5b9fc4f-de78-43de-8622-62dda5ffac14/d5b9fc4f-de78-43de-8622-62dda5ffac14_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="d258e6af-beff-4d92-a091-ee0feb22a4f1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/d258e6af-beff-4d92-a091-ee0feb22a4f1/d258e6af-beff-4d92-a091-ee0feb22a4f1_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Nick Goldring " data-caption="Protesters rally outside Metro Hall Tuesday demanding justice for Breonna Taylor" id="b96855c5-ad1b-4250-963a-0b52116b9450">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/b96855c5-ad1b-4250-963a-0b52116b9450/b96855c5-ad1b-4250-963a-0b52116b9450_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Nick Goldring </div>
                                    <div class="gallery__nojs-description">Protesters rally outside Metro Hall Tuesday demanding justice for Breonna Taylor</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="8441cd0d-76d7-4ce0-a043-ac88a4901d5e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/8441cd0d-76d7-4ce0-a043-ac88a4901d5e/8441cd0d-76d7-4ce0-a043-ac88a4901d5e_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="aab4e2d0-3228-4b31-aded-a60f0c3b4823">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/aab4e2d0-3228-4b31-aded-a60f0c3b4823/aab4e2d0-3228-4b31-aded-a60f0c3b4823_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="" id="11ab9db0-f096-4063-b35c-f76e9a51aa64">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_750x422.jpg" data-srcset="https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_16x9.jpg 16w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_140x79.jpg 140w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_360x203.jpg 360w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_540x304.jpg 540w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_750x422.jpg 750w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_1140x641.jpg 1140w, https://media.kcentv.com/assets/WHAS/images/11ab9db0-f096-4063-b35c-f76e9a51aa64/11ab9db0-f096-4063-b35c-f76e9a51aa64_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">12</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">Christopher 2X</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="/breonna-taylor-case" rel="noopener noreferrer" target="_blank">Special Section: Breonna Taylor case</a></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nationwide there has been a call for the firing and arrest of the officers involved.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The protests began on May 28 after the <a href="/article/news/local/kenneth-walkers-desperate-plea-to-911-help-oh-my-god-help/417-355504f3-d3e7-4fe5-b811-3e9ea69cfccb" rel="noopener noreferrer" target="_blank">release of the tapes of the 911 calls&nbsp;</a>made by Taylor's boyfriend, Kenneth Walker, the night of the shooting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For more than 100 days, protesters took to the streets calling for criminal charges to be filed against the officers involved in the shooting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even the $12 million settlement of the Taylor lawsuit against the city of Louisville, <a href="//article/news/investigations/breonna-taylor-case/breonna-taylor-lawsuit-what-louisville-police-reform-looks-like/417-5aa34569-cb8e-4df8-a2b5-aa213384b268" rel="noopener noreferrer" target="_blank">which also included police reforms</a>, did<a href="/article/news/investigations/breonna-taylor-case/breonna-taylors-family-leads-rally-calling-for-arrest-of-officers-involved-in-her-death/417-972283c1-ae7c-445d-8cf7-91f017e5be67" rel="noopener noreferrer" target="_blank">&nbsp;little to slow the protests.</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLnAIfI7a7cLaqSAEuGABWohdUSg0iEIQV&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DGcwJouMw9Lo&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FGcwJouMw9Lo%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-louisville-state-of-emergency/417-f88b72dd-6543-49cf-8c40-34578cbc11d9">Louisville mayor declares state of emergency ahead of Breonna Taylor decision</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/6-lmpd-officers-face-internal-investigation-in-breonna-taylors-death/417-d9150ad0-b047-429e-ad83-5ce310438c8a">6 LMPD officers face internal investigation in Breonna Taylor's death</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/investigations/breonna-taylor-case/breonna-taylor-family-indictment-memories-settlement/417-808632a6-56e7-44ec-bfa4-151fc0b134b7">'No amount of money will ever amount to Breonna's death': Breonna Taylor's aunts cherish memories as they await indictment</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Have a news tip? Email <a href="mailto:assign@whas11.com">assign@whas11.com</a>, visit our <a href="http://www.facebook.com/whas11">Facebook page</a> or <a href="https://twitter.com/whas11">Twitter feed</a>.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Watch live: Daniel Cameron to announce decision on Breonna Taylor case",
  "datePublished": "10:21 AM CDT September 23, 2020",
  "dateModified": "11:32 AM CDT September 23, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kcentv.com/article/news/investigations/breonna-taylor-announcement-decision-louisville-daniel-cameron/417-8233b2bf-3bdd-48d4-a223-c5ff892f137c"
  },
  "author": {
    "@type": "Person",
    "name": "WHAS11 News Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/investigations"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/investigations&amp;sz=300x250|300x600&amp;c=491" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/investigations"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/investigations&amp;sz=970x250|728x90|1140x286|1x1&amp;c=491" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KCEN" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/investigations"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>