<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Boston Celtics coach Ime Udoka suspended | kcentv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.7.1.css"></noscript>

<link rel="preload" href="/common.min_6.7.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.6.7.1" />
    <link rel="canonical" href="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d" />
        <meta itemprop="datePublished" content="9:02 PM CDT September 22, 2022" />
        <meta itemprop="dateModified" content="10:44 PM CDT September 22, 2022" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d">
        <meta property="og:title" content="Celtics coach Ime Udoka suspended for entire 2022-23 season">
        <meta property="og:description" content="The Celtics said Udoka was suspended for &#x201C;violations of team policies,&quot; which sources said was an improper relationship with a member of the organization.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:02 PM CDT September 22, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kcentv,news,nation-world,sports,cct-tracking" />
        <meta name="twitter:title" content="Celtics coach Ime Udoka suspended for entire 2022-23 season">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The Celtics said Udoka was suspended for &#x201C;violations of team policies,&quot; which sources said was an improper relationship with a member of the organization.">
        <meta name="twitter:domain" content="www.kcentv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="The Celtics said Udoka was suspended for &#x201C;violations of team policies.&quot;" />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:02 PM CDT September 22, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="500" data-watson-keywords="Boston Celtics,Assistant coach Joe Mazzulla,Ime Udoka,last spring,full year" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="nation-world" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M" data-canonical-url="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d" data-asset-id="aee194bf-14e0-4ada-8efc-11bed3607f9d" data-article-keywords="nation-world,sports,cct-tracking,news" data-content-title="Celtics coach Ime Udoka suspended for entire 2022-23 season" data-content-categories="nation-world,sports,cct-tracking,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="mjohnson3@tegna.com" data-call-letters="KCEN" data-article-byline="JIMMY GOLEN and TIM REYNOLDS (AP Sports Writers)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Celtics coach Ime Udoka suspended for entire 2022-23 season" data-video-name="Celtics coach Ime Udoka suspended for entire 2022-23 season" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Boston Celtics suspend coach Ime Udoka for 2022-23 season" data-cct-story="true" data-platform="desktop" data-full-environment="KCEN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3923/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3924/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8JqEmUgn2NVCln71C7NgraHQceLYcLFQuqP7UiJMT1qmqZdTz2Lk2xLMXnbFTFlOs911xC1edZrxb1Hf9jxwGliWQl4XPNIcW-IExLx7NPHEmBdVKUAWEn2LJcZX3uF6ZdgHzaXeX_wNmhA9nlpaXAQ" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="500"
         data-primarydomain="kcentv.com"
         data-environment-base-url="https://www.kcentv.com/"
         data-call-letters="KCEN"
         data-full-environment="KCEN"
         data-twitter-id="KCENNews"
         data-fban="1982288675354911"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="aee194bf-14e0-4ada-8efc-11bed3607f9d"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-waco-KCEN-B3361_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d"
         data-elvs-id="49"
         data-assets-base-url="https://media.kcentv.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kcen/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KCEN/elvs/live.m3u8"
         data-elvs-stream-title="Daily Blast Live"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="460"data-tealium-id-oneplusx="546"data-tealium-id-simplifi="504"data-tealium-id-taboola="503"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="6 News Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="6 Fix Investigations">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="444c9f66-06a6-46b2-98a4-d5d31801a6df">
                            <tegna-variant uuid="80a5e7b2-e45e-406e-aa50-d25d8716b1f7">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.kcentv.com/article/entertainment/events/bacon-blues-brews-festival-kicking-off-belton/500-0e450562-bc2e-42af-9d95-c6f123625379" aria-label="Read Bacon, Blues and Brews festival kicking off in Belton" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bacon, Blues and Brews festival kicking off in Belton">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bacon, Blues and Brews festival kicking off in Belton" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bacon, Blues and Brews festival kicking off in Belton" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/entertainment/events/bacon-blues-brews-festival-kicking-off-belton/500-0e450562-bc2e-42af-9d95-c6f123625379" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Bacon, Blues and Brews festival kicking off in Belton">Bacon, Blues and Brews festival kicking off in Belton</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="d83a9ed0-8c86-4f30-b5e8-ff51066de233">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.kcentv.com/article/entertainment/events/bacon-blues-brews-festival-kicking-off-belton/500-0e450562-bc2e-42af-9d95-c6f123625379" aria-label="Read Annual Bacon, Blues and Brews festival begins this weekend in Belton" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Annual Bacon, Blues and Brews festival begins this weekend in Belton">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Annual Bacon, Blues and Brews festival begins this weekend in Belton" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Annual Bacon, Blues and Brews festival begins this weekend in Belton" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/c0f82935-2e33-41d1-b936-fb96c853a2d2/c0f82935-2e33-41d1-b936-fb96c853a2d2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/entertainment/events/bacon-blues-brews-festival-kicking-off-belton/500-0e450562-bc2e-42af-9d95-c6f123625379" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Annual Bacon, Blues and Brews festival begins this weekend in Belton">Annual Bacon, Blues and Brews festival begins this weekend in Belton</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/news/local/kcen-reporter-honored-midway-isd/500-839b37eb-8a55-47d1-9c7c-5406a1261b26" aria-label="Read KCEN-TV reporter named to 2022 Texas Media Honor Roll" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KCEN-TV reporter named to 2022 Texas Media Honor Roll">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KCEN-TV reporter named to 2022 Texas Media Honor Roll" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KCEN-TV reporter named to 2022 Texas Media Honor Roll" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2/b2b51a29-89a5-4d6b-822f-aeab8c9a0fc2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/news/local/kcen-reporter-honored-midway-isd/500-839b37eb-8a55-47d1-9c7c-5406a1261b26" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KCEN-TV reporter named to 2022 Texas Media Honor Roll">KCEN-TV reporter named to 2022 Texas Media Honor Roll</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/news/nation-world/inside-hurricane-fiona-50-foot-waves/507-f5c7c9ee-f6e6-4ca9-b0a5-93b7aba9fa96" aria-label="Read WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean" width="" height="" src="https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/b4d0dcec-8d78-4b58-844c-5142fdf491a9/b4d0dcec-8d78-4b58-844c-5142fdf491a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/news/nation-world/inside-hurricane-fiona-50-foot-waves/507-f5c7c9ee-f6e6-4ca9-b0a5-93b7aba9fa96" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean">WATCH: Hurricane Fiona generates 50-foot waves in Atlantic Ocean</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f/a5ed17a8-9de0-41a7-bf80-c56e45d21a3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast">Possible Records Again for the Weekend with a Cooldown Next Week | Central Texas Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">93&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heart-of-central-texas">Heart of Central Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/educationmatters">Education Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/realestatematters">Real Estate Matters</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="aee194bf-14e0-4ada-8efc-11bed3607f9d"
         data-title="Celtics coach Ime Udoka suspended for entire 2022-23 season"
         data-seo-title="Boston Celtics coach Ime Udoka suspended"
         data-abstract="The Celtics said Udoka was suspended for &#x201C;violations of team policies,&quot; which sources said was an improper relationship with a member of the organization."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d"
         data-pathname="www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d"
         data-gpt-network-code="32805352"
         data-categories="nation-world,sports,cct-tracking,news"
         data-author="JIMMY GOLEN and TIM REYNOLDS (AP Sports Writers)"
         data-keywords="nation-world,sports,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Boston Celtics,Assistant coach Joe Mazzulla,Ime Udoka,last spring,full year"
         data-t1-publisher="mjohnson3@tegna.com"
         data-is-cct="true"
         data-original-headline="Boston Celtics suspend coach Ime Udoka for 2022-23 season"
         data-content-score="95"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Celtics coach Ime Udoka suspended for entire 2022-23 season</h1>
            <div class="article__summary">The Celtics said Udoka was suspended for “violations of team policies," which sources said was an improper relationship with a member of the organization.</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/e5be710c-9c60-4837-864d-8f6ab6cd6293/e5be710c-9c60-4837-864d-8f6ab6cd6293.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/CCT/images/fb42f642-8bcf-4932-ba69-e029a326f959/fb42f642-8bcf-4932-ba69-e029a326f959_1920x1080.jpg"
             data-title="Locked On Sports Today: September 22, 2022"
             data-description="Discussing and debating the day&#x27;s top sports stories from Robert Sarver starting the process of selling the Suns to QB Trubisky under the microscope for the Steelers"
             data-site="507"
             data-id="e5be710c-9c60-4837-864d-8f6ab6cd6293"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/sports/locked-on/lo-national/today-podcast/locked-on-sports-today-september-22-2022/507-e5be710c-9c60-4837-864d-8f6ab6cd6293"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="lo-national"
             data-subtopic="today-podcast"
             data-categories="today-podcast,ott,ott-tracking,sports,locked-on,lo-national"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/e5be710c-9c60-4837-864d-8f6ab6cd6293/e5be710c-9c60-4837-864d-8f6ab6cd6293_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="1175"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1982288675354911"
             data-sharing-twitter-title="Locked On Sports Today: September 22, 2022"
             data-sharing-twitter-username="KCENNews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.kcentv.com/assets/CCT/images/fb42f642-8bcf-4932-ba69-e029a326f959/fb42f642-8bcf-4932-ba69-e029a326f959_1920x1080.jpg" alt="Discussing and debating the day&#x27;s top sports stories from Robert Sarver starting the process of selling the Suns to QB Trubisky under the microscope for the Steelers" /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kcentv.com/assets/CCT/images/fb42f642-8bcf-4932-ba69-e029a326f959/fb42f642-8bcf-4932-ba69-e029a326f959_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Locked On Sports Today: September 22, 2022",
                    "description": "Discussing and debating the day&#x27;s top sports stories from Robert Sarver starting the process of selling the Suns to QB Trubisky under the microscope for the Steelers",
                    "thumbnailUrl": "https://media.kcentv.com/assets/CCT/images/fb42f642-8bcf-4932-ba69-e029a326f959/fb42f642-8bcf-4932-ba69-e029a326f959_1920x1080.jpg",
                    "uploadDate": "9/22/2022 9:44:13 AM",
                    "duration": "1175",
                    "contentUrl": "https://www.kcentv.com/video/sports/locked-on/lo-national/today-podcast/locked-on-sports-today-september-22-2022/507-e5be710c-9c60-4837-864d-8f6ab6cd6293",
                    "embedUrl": "https://media.kcentv.com/embeds/video/responsive/507-e5be710c-9c60-4837-864d-8f6ab6cd6293/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> JIMMY GOLEN and TIM REYNOLDS (AP Sports Writers)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:02 PM CDT September 22, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:44 PM CDT September 22, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fnation-world%2Fceltics-suspend-coach-ime-udoka-for-2022-23-season%2F507-aee194bf-14e0-4ada-8efc-11bed3607f9d%3Ffbclid%3DIwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M&redirect_uri=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fnation-world%2Fceltics-suspend-coach-ime-udoka-for-2022-23-season%2F507-aee194bf-14e0-4ada-8efc-11bed3607f9d%3Ffbclid%3DIwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Celtics%20coach%20Ime%20Udoka%20suspended%20for%20entire%202022-23%20season&url=https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d?fbclid=IwAR16NBJodeKt1I6nzkV6CcdF2NWaPXgeUZRi1MuuoyNWdHQLKvpzrmCfG9M">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>BOSTON — The Boston Celtics have suspended Ime Udoka for a full year, banning the coach who led them to the NBA Finals last spring for the entire 2022-23 season over what two people with knowledge of the matter said was an improper relationship with a member of the organization.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The people spoke to The Associated Press on condition of anonymity because the team did not reveal that detail publicly. In a statement issued Thursday night after a full day of wrangling over the terms of the punishment, the Celtics said Udoka violated team policies and left open the possibility that a longer separation could follow.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A decision about his future with the Celtics beyond this season will be made at a later date,” the team said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Assistant coach Joe Mazzulla will take over as interim coach, one of the people who spoke with The AP said. The defending Eastern Conference champions are scheduled to hold media day on Monday and open training camp on Tuesday in preparation for the Oct. 18 season opener.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a statement published by ESPN, Udoka apologized “to our players, fans, the entire Celtics organization, and my family for letting them down.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I am sorry for putting the team in this difficult situation, and I accept the team’s decision,” he said. “Out of respect for everyone involved, I will have no further comment.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A longtime assistant in his first NBA head coaching job, Udoka led Boston to a 51-31 record last season — going 26-6 in the final 32 games. The Celtics beat Brooklyn, Milwaukee and Miami on the way to the NBA Finals, where they lost to the Golden State Warriors in six games.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The developments stunned the NBA and shook up a team that had been among the favorites to contend for a championship this season. It would be an unprecedented 18th title for the franchise.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But in Boston, the story was reminiscent of the shakeup across town in 2020, when Red Sox manager Alex Cora was suspended by Major League Baseball for a year for his role in a sign-stealing scandal at his previous job, with the Houston Astros. Instead, the sides parted ways.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After a last-place finish under Ron Roenicke in the pandemic-shortened season, Cora was re-hired a year later and welcomed back.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It is unclear if Udoka and the Celtics will be as eager to reunite.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 45-year-old Udoka spent the bulk of his NBA playing career with San Antonio and then joined Spurs coach Gregg Popovich's staff as an assistant. Udoka was on the Spurs’ staff from 2012 through 2019, winning it all in '14, and he quickly found his way onto short lists for open head coaching jobs.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He spent the 2019-20 season in Philadelphia and the 2020-21 season in Brooklyn before the Celtics hired him in June 2021 as the successor to Brad Stevens -- who moved up to the front office. In Year 1, Udoka finished fourth in coach of the year voting and the Celtics came within two wins of the championship.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg" srcset="https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/a87fa71a-9643-4399-abeb-1e1db19685aa/a87fa71a-9643-4399-abeb-1e1db19685aa_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - Boston Celtics head coach Ime Udoka speaks from the bench during the first half of an NBA basketball game against the Charlotte Hornets, Wednesday, Feb. 2, 2022, in Boston.  The Boston Celtics are planning to discipline coach Ime Udoka, likely with a suspension, because of an improper relationship with a member of the organization, two people with knowledge of the matter told The Associated Press on Thursday, Sept. 22, 2022.(AP Photo/Steven Senne, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The future is bright and we’re just getting started," Udoka said after the NBA Finals.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Perhaps not.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bombshell on the eve of training camp is the latest twist heading into what was supposed to be a promising season for the NBA's most-decorated franchise.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Celtics bolstered their runner-up roster by acquiring guard Malcolm Brogdon in a trade from Indiana, then added sharpshooting veteran forward Danilo Gallinari as a free agent. But last month, Gallinari tore the ACL in his left knee and will be lost for the coming season.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Center Robert Williams, a key part of the Boston defense scheme who played through injuries during last season’s playoffs, is still dealing with knee soreness and is expected to miss the start of the season.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Celtics were also mentioned in speculation over a new home for Brooklyn forward Kevin Durant, a perennial All-Star who asked for — and then backed off — a request to be traded. Although the talks amounted to nothing, it raised questions about Boston's commitment to young star Jaylen Brown.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/rTVQqTp3m60?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s also the second major disciplinary situation in as many weeks in the NBA: Commissioner Adam Silver decided last week to suspend Robert Sarver — the owner of the Phoenix Suns and WNBA’s Phoenix Mercury — for one year and fine him $10 million after an investigation showed his pattern of disturbing workplace conduct, including abusive and racist language. Sarver said Wednesday he intends to sell his teams.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mazzulla interviewed for the Utah Jazz coaching job this summer, a position that ultimately went to Will Hardy — another of Udoka’s assistants in Boston last season.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mazzulla’s only previous experience as a head coach is a two-year stint at Division II’s Fairmont State in West Virginia, where he went 43-17 and made the NCAA tournament in his second season. A native New Englander from Rhode Island, Mazzulla played at West Virginia, was an assistant for the Celtics’ G League team before taking over at Fairmont State, and then got hired by the Celtics again in June 2019 to be part of Stevens’ staff.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mazzulla's last game at Fairmont State was against Mercyhurst. His first real game with the Celtics will attract a bit more attention: Boston is scheduled to host longtime rival Philadelphia in the opener, when they will tip off a year-long tribute to Hall of Famer Bill Russell.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/sports/nba/suns/robert-sarver-looks-to-sell-phoenix-suns-mercury-after-bombshell-nba-report/75-2d2ec191-50b0-40c2-8293-463e7de86c26" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Robert Sarver looks to sell Phoenix Suns, Mercury after bombshell NBA report">Robert Sarver looks to sell Phoenix Suns, Mercury after bombshell NBA report</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/sports/nba/suns/paypal-ceo-issues-ultimatum-to-phoenix-suns-robert-sarver/75-b5dd2a1c-d371-4423-8992-d7a4aaabb694" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="PayPal CEO issues ultimatum to Phoenix Suns if team doesn&#x27;t part ways with Sarver">PayPal CEO issues ultimatum to Phoenix Suns if team doesn&#x27;t part ways with Sarver</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Celtics coach Ime Udoka suspended for entire 2022-23 season",
  "datePublished": "9:02 PM CDT September 22, 2022",
  "dateModified": "10:44 PM CDT September 22, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/nation-world/celtics-suspend-coach-ime-udoka-for-2022-23-season/507-aee194bf-14e0-4ada-8efc-11bed3607f9d"
  },
  "author": {
    "@type": "Person",
    "name": "JIMMY GOLEN and TIM REYNOLDS (AP Sports Writers)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/kcentv/web/js/widget.js"
     data-widget-id="WI_cl26pwtbl000r0zs12rztdt2d"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kcentv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=991" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=991" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8JqEmUgn2NVCln71C7NgraHQceLYcLFQuqP7UiJMT1qmqZdTz2Lk2xLMXnbFTFlOs911xC1edZrxb1Hf9jxwGliWQl4XPNIcW-IExLx7NPHEmBdVKUAWEn2LJcZX3uF6ZdgHzaXeX_wNmhA9nlpaXAQ" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="6 News Home" src="/assets/shared-images/logos/kcen.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=992" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
