<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>House vote on stimulus: Here&#x27;s who gets $1,400 checks | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" />
        <meta itemprop="datePublished" content="2/26/2021 10:46:03 PM" />
        <meta itemprop="dateModified" content="2/26/2021 11:14:14 PM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
        <meta property="og:title" content="Who gets $1,400 checks in the COVID bill the House is voting on?">
        <meta property="og:description" content="The House is set to vote on the $1.9 trillion COVID rescue plan with the Senate set to follow. Here&#x27;s who stands to benefit.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/26/2021 10:46:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Who gets $1,400 checks in the COVID bill the House is voting on?">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/4d988359-c909-48fe-a957-64b40ff3c142/4d988359-c909-48fe-a957-64b40ff3c142_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The House is set to vote on the $1.9 trillion COVID rescue plan with the Senate set to follow. Here&#x27;s who stands to benefit.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="The House is set to vote on the $1.9 trillion COVID rescue plan. Here&#x27;s who stands to benefit." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/26/2021 10:46:03 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="nation-world" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" data-canonical-url="https://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" data-asset-id="0321dd66-6957-4293-87d3-5006d9ea96bc" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Who gets $1,400 checks in the COVID bill the House is voting on?" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KCEN" data-article-byline="KEVIN FREKING  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Who gets $1,400 checks in the COVID bill the House is voting on?" data-item-number="1" data-original-headline="$1,400 checks and more: Here&#x27;s what&#x27;s in the COVID bill the House is voting on Friday" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="0321dd66-6957-4293-87d3-5006d9ea96bc" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" data-is-video="false" data-is-longform="false" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/video-waco-fire-crews-battling-3-building-fire-in-east-waco/500-4ad2f18d-3c02-4981-8466-f83d37b6592a" aria-label="Read VIDEO: 3-building fire under control north of Waco">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VIDEO: 3-building fire under control north of Waco" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VIDEO: 3-building fire under control north of Waco" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/9297e6f8-9db8-470d-af74-a4452cc92a7a/9297e6f8-9db8-470d-af74-a4452cc92a7a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/video-waco-fire-crews-battling-3-building-fire-in-east-waco/500-4ad2f18d-3c02-4981-8466-f83d37b6592a">VIDEO: 3-building fire under control north of Waco</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Cooler and wet to end the work week | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cooler and wet to end the work week | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cooler and wet to end the work week | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Cooler and wet to end the work week | Central Texas Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Cooler and wet to end the work week | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cooler and wet to end the work week | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cooler and wet to end the work week | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/46e58b38-b767-4a79-9914-4ec4a4a3cbc1/46e58b38-b767-4a79-9914-4ec4a4a3cbc1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Cooler and wet to end the work week | Central Texas Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/mostly-cloudy-with-scattered-showers-saturday-central-texas-forecast/500-5cdc77bf-4cf1-45ab-b643-5e401ae25d83" aria-label="Read Mostly cloudy with scattered showers Saturday | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mostly cloudy with scattered showers Saturday | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mostly cloudy with scattered showers Saturday | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d/3e0e5fd1-1c37-4635-b26d-5748c8d4a53d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/mostly-cloudy-with-scattered-showers-saturday-central-texas-forecast/500-5cdc77bf-4cf1-45ab-b643-5e401ae25d83">Mostly cloudy with scattered showers Saturday | Central Texas Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/bruceville-eddy-athletic-director-steps-down-after-2-years/500-aa475fec-7f02-42a0-b698-02c2a4ee3771" aria-label="Read Bruceville-Eddy athletic director stepping down after 2 years on the job">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bruceville-Eddy athletic director stepping down after 2 years on the job" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bruceville-Eddy athletic director stepping down after 2 years on the job" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d/4c8eb3e8-e37d-4292-9e2c-1bd9ffc93c8d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/bruceville-eddy-athletic-director-steps-down-after-2-years/500-aa475fec-7f02-42a0-b698-02c2a4ee3771">Bruceville-Eddy athletic director stepping down after 2 years on the job</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/texas-state-football-khambrail-winters-killed-san-marcos-shooting/269-1997769d-031e-4cfa-9239-a27ae337609d" aria-label="Read Texas State football player involved in plan to rob drug dealer before death, affidavit states">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Texas State football player involved in plan to rob drug dealer before death, affidavit states" width="" height="" src="https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Texas State football player involved in plan to rob drug dealer before death, affidavit states" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_16x9.jpg 16w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_140x79.jpg 140w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_360x203.jpg 360w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_540x304.jpg 540w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_750x422.jpg 750w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_1140x641.jpg 1140w, https://media.kcentv.com/assets/KVUE/images/947f3769-844a-4824-a83c-a8c340bfdb4e/947f3769-844a-4824-a83c-a8c340bfdb4e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/texas-state-football-khambrail-winters-killed-san-marcos-shooting/269-1997769d-031e-4cfa-9239-a27ae337609d">Texas State football player involved in plan to rob drug dealer before death, affidavit states</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/president-biden-jill-biden-houston/285-45ba8440-e62d-4593-b22a-aec6f7501228" aria-label="Read Live updates: President Biden speaks during final stop of Houston visit -- NRG Park">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live updates: President Biden speaks during final stop of Houston visit -- NRG Park" width="" height="" src="https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live updates: President Biden speaks during final stop of Houston visit -- NRG Park" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_16x9.jpg 16w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_140x79.jpg 140w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_360x203.jpg 360w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_540x304.jpg 540w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_750x422.jpg 750w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_1140x641.jpg 1140w, https://media.kcentv.com/assets/KHOU/images/a94f4712-865d-4639-80bf-135a814c4b84/a94f4712-865d-4639-80bf-135a814c4b84_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/president-biden-jill-biden-houston/285-45ba8440-e62d-4593-b22a-aec6f7501228">Live updates: President Biden speaks during final stop of Houston visit -- NRG Park</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/money/electric-bills-austin-energy/269-b1adf3e4-6f0e-4a79-8fdf-8b6db1c3480b" aria-label="Read Your electric bills probably won&#x27;t skyrocket, Austin Energy says. Here&#x27;s why.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your electric bills probably won't skyrocket, Austin Energy says. Here's why." width="" height="" src="https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your electric bills probably won't skyrocket, Austin Energy says. Here's why." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_16x9.jpg 16w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_140x79.jpg 140w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_360x203.jpg 360w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_540x304.jpg 540w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_750x422.jpg 750w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_1140x641.jpg 1140w, https://media.kcentv.com/assets/KVUE/images/967a1bce-2be7-4e8a-ab18-d90c6b9a1818/967a1bce-2be7-4e8a-ab18-d90c6b9a1818_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/electric-bills-austin-energy/269-b1adf3e4-6f0e-4a79-8fdf-8b6db1c3480b">Your electric bills probably won&#x27;t skyrocket, Austin Energy says. Here&#x27;s why.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/myfavoriteteacher/500-6c63bd57-fbbd-4588-a55e-ae9bfaf2d33b">My Favorite Teacher</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0321dd66-6957-4293-87d3-5006d9ea96bc"
         data-title="Who gets $1,400 checks in the COVID bill the House is voting on?"
         data-seo-title="House vote on stimulus: Here&#x27;s who gets $1,400 checks"
         data-abstract="The House is set to vote on the $1.9 trillion COVID rescue plan with the Senate set to follow. Here&#x27;s who stands to benefit."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="KEVIN FREKING  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Who gets $1,400 checks in the COVID bill the House is voting on?</h1>
    <div class="article__summary">The House is set to vote on the $1.9 trillion COVID rescue plan with the Senate set to follow. Here's who stands to benefit.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WOI/videos/2dde54ef-e185-40ae-877e-36ddedaf1020/2dde54ef-e185-40ae-877e-36ddedaf1020.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/WOI/images/bf829701-e03a-4168-858a-993a2267e38e/bf829701-e03a-4168-858a-993a2267e38e_1920x1080.jpg"
             data-title="Third stimulus check: What is the potential timeline for $1,400 checks?"
             data-description="Despite paper-thin congressional majorities, Democratic leaders were poised to push the American Rescue Plan through the U.S. House on Friday."
             data-site="524"
             data-id="2dde54ef-e185-40ae-877e-36ddedaf1020"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/health/coronavirus/third-stimulus-check-update-timeline-us-house-senate-vote-joe-biden-approval/524-2dde54ef-e185-40ae-877e-36ddedaf1020"
             data-origin="upload"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WOI/videos/2dde54ef-e185-40ae-877e-36ddedaf1020/2dde54ef-e185-40ae-877e-36ddedaf1020_vtt.vtt"
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="NKhudIBU"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="58"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/WOI/images/bf829701-e03a-4168-858a-993a2267e38e/bf829701-e03a-4168-858a-993a2267e38e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Third stimulus check: What is the potential timeline for $1,400 checks?",
                    "description": "Despite paper-thin congressional majorities, Democratic leaders were poised to push the American Rescue Plan through the U.S. House on Friday.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/WOI/images/bf829701-e03a-4168-858a-993a2267e38e/bf829701-e03a-4168-858a-993a2267e38e_1920x1080.jpg",
                    "uploadDate": "2/25/2021 11:47:42 PM",
                    "duration": "58",
                    "contentUrl": "https://www.kcentv.com/video/news/health/coronavirus/third-stimulus-check-update-timeline-us-house-senate-vote-joe-biden-approval/524-2dde54ef-e185-40ae-877e-36ddedaf1020",
                    "embedUrl": "https://media.kcentv.com/embeds/video/2dde54ef-e185-40ae-877e-36ddedaf1020/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KEVIN FREKING  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:46 PM CST February 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:14 PM CST February 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc&redirect_uri=http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Who%20gets%20$1,400%20checks%20in%20the%20COVID%20bill%20the%20House%20is%20voting%20on?&url=http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The House is expected to pass a <a href="/article/syndication/the-conversation/covid-stimulus-relief-package/507-fc8c93f2-658c-448c-bf24-4d7c31164189">$1.9 trillion pandemic relief package</a> late Friday that includes <a href="/article/news/health/coronavirus/third-stimulus-check-potential-timeline-1400-payment/507-77183d47-0f36-4ec9-a138-2bca9791f997">$1,400 checks</a> for most Americans and billions of dollars for schools, state and local governments and businesses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republicans are overwhelmingly against the bill, raising concerns that the spending is vastly more than necessary and designed to advance policy priorities that go beyond helping Americans get through the pandemic. Democrats and President Joe Biden counter that a robust aid package is necessary to prevent a long and painful recovery from <a href="/coronavirus-covid-19">the pandemic</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Democrats' goal is to have COVID-19 relief approved by mid-March, when extra unemployment assistance and other pandemic aid expires. The Senate, which Democrats control with a tie-breaking vote from the vice president, will consider the bill next.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/third-stimulus-check-potential-timeline-1400-payment/507-77183d47-0f36-4ec9-a138-2bca9791f997">Third stimulus check: Potential timeline for $1,400 payments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/15-hour-minimum-wage-senate-parliamentarian/507-09a9322a-23f1-493a-b59c-11483d9d2595">$1.9T COVID relief bill can't have $15 minimum wage hike, Senate rules referee says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A look at some highlights of the legislation:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">MORE CHECKS</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The legislation provides a rebate that amounts to $1,400 for a single taxpayer, or $2,800 for a married couple that files jointly, plus $1,400 per dependent. Individuals earning up to $75,000 would get the full amount as would married couples with incomes up to $150,000.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The size of the check would shrink for those making slightly more with a hard cut-off at $100,000 for individuals and $200,000 for married couples.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some Republicans want to cut the size of the rebate as well as the pool of Americans eligible for it, but Biden has insisted on $1,400 checks, saying “that’s what the American people were promised.” The new round of checks will cost the government an estimated $422 billion.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">BIGGER TAX BREAK FOR HOUSEHOLDS WITH KIDS</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Under current law, most taxpayers can reduce their federal income tax bill by up to $2,000 per child. The package moving through the House would increase the tax break to $3,000 for every child age 6 to 17 and $3,600 for every child under the age of 6.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The legislation also calls for the payments to be delivered monthly instead of in one lump sum. If the secretary of the Treasury determines that isn't feasible, then the payments are to be made as frequently as possible.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also, families would get the full credit regardless of how little they make in a year, even just a few hundred dollars, leading to criticism that the changes would serve as a disincentive to work. Add in the $1,400 per individual checks and other items in the proposal, and the legislation would reduce the number of children living in poverty by more than half, according to an analysis from the Center on Poverty and Social Policy at Columbia University.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">AID TO STATES AND CITIES</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The legislation would send $350 billion to state and local governments and tribal governments. While Republicans in Congress have largely objected to this initiative, Biden’s push has some GOP support among governors and mayors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many communities have taken hits to their tax base as millions of people have lost their jobs and as people stay home and avoid restaurants and stores to prevent getting COVID-19. Many areas have also seen expenses rise as they work to treat the sick and ramp up vaccinations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But the impact varies from state to state and from town to town. Critics say the funding is not appropriately targeted and is far more than necessary with billions of dollars allocated last spring to states and communities still unspent.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">AID TO SCHOOLS</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill calls for $130 billion in additional help to schools for students in kindergarten through 12th grade. The money would be used to reduce class sizes and modify classrooms to enhance social distancing, install ventilation systems and purchase personal protective equipment. The money could also be used to increase the hiring of nurses, counselors and to provide summer school.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Spending for colleges and universities would be boosted by $40 billion, with the money used to defray an institution’s pandemic-related expenses and to provide emergency aid to students to cover expenses such as food and housing and computer equipment.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">AID TO BUSINESSES</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill provides another round of relief for airlines and eligible contractors, $15 billion, so long as they refrain from furloughing workers or cutting pay through September. It’s the third round of support for airlines.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A new program for restaurants and bars hurt by the pandemic would receive $25 billion. The grants provide up to $10 million per entity with a limit of $5 million per physical location. The grants can be used to cover payroll, rent, utilities and other operational expenses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill also provides another $7.25 billion for the Paycheck Protection Program, a tiny fraction of what was allocated in previous legislation. The loans are designed to help borrowers meet their payroll and operating costs and can potentially be forgiven.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">AID TO THE UNEMPLOYED</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Expanded unemployment benefits from the federal government would be extended, with an increase from $300 a week to $400 a week. That's on top of what beneficiaries are getting through their state unemployment insurance program.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">HEALTH CARE</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill provides money for key elements of the Biden administration’s COVID-19 response, while also trying to advance longstanding Democratic priorities like increasing coverage under the Obama-era Affordable Care Act.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On “Obamacare,” it dangles a fiscal carrot in front of a dozen states, mainly in the South, that have not yet taken up the law’s Medicaid expansion to cover more low-income adults. Whether such a sweetener would be enough to start wearing down longstanding Republican opposition to Medicaid expansion is uncertain.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill provides $46 billion to expand federal, state and local testing for COVID-19 and to enhance contract tracing capabilities with new investments to expand laboratory capacity and set up mobile testing units. It also contains about $14 billion to speed up the distribution and administration of<a href="/coronavirus-vaccine">&nbsp;COVID-19 vaccines</a> across the country.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">RAISING THE MINIMUM WAGE</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill would gradually raise the <a href="/article/news/nation-world/15-hour-minimum-wage-senate-parliamentarian/507-09a9322a-23f1-493a-b59c-11483d9d2595">federal minimum wage to $15 per hour</a> by June 2025 and then adjust it to increase at the same rate as median hourly wages. However, that provision is not expected to survive in the final bill. The Senate parliamentarian ruled that it cannot be included in the COVID-19 economic relief package under the process Democrats chose to undertake to get a bill passed with a simple majority.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden had predicted such a result. Still, the ruling was a stinging setback for most Democratic lawmakers who had said the higher minimum wage would increase the pay for millions of Americans. The nonpartisan Congressional Budget Office had projected the new federal minimum wage would lift some 900,000 people out of poverty once it was fully in place. But Republicans said the mandatory wage hikes would make it harder for small businesses to survive and they pointed to the CBO's projection that about 1.4 million jobs would be lost as employers looked for ways to offset their higher personnel costs.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Who gets $1,400 checks in the COVID bill the House is voting on?",
  "datePublished": "4:46 PM CST February 26, 2021",
  "dateModified": "5:14 PM CST February 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/nation-world/third-stimulus-bill-1400-checks-covid-bill-details/507-0321dd66-6957-4293-87d3-5006d9ea96bc"
  },
  "author": {
    "@type": "Person",
    "name": "KEVIN FREKING  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=589" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=589" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>