<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>At least 4,800 chicks arrive dead to farmers amid USPS concerns | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" />
        <meta itemprop="datePublished" content="8/20/2020 11:25:40 AM" />
        <meta itemprop="dateModified" content="8/20/2020 8:31:10 PM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
        <meta property="og:title" content="Thousands of chicks arrive dead to farmers amid USPS turmoil">
        <meta property="og:description" content="The Postal Service is the only entity that ships live chicks and other small animals and has done so since 1918.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/c0e0aaab-6907-49d6-b848-28a46b69a910/c0e0aaab-6907-49d6-b848-28a46b69a910_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/20/2020 11:25:40 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Thousands of chicks arrive dead to farmers amid USPS turmoil">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/c0e0aaab-6907-49d6-b848-28a46b69a910/c0e0aaab-6907-49d6-b848-28a46b69a910_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The Postal Service is the only entity that ships live chicks and other small animals and has done so since 1918.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="U.S. Rep. Chellie Pingree says at least 4,800 chicks shipped to Maine farmers through the U.S. Postal Service have arrived dead in the recent weeks." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/20/2020 11:25:40 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="nation-world" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" data-canonical-url="https://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" data-asset-id="db24f3a2-b352-4362-b316-8487554870c3" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Thousands of chicks arrive dead to farmers amid USPS turmoil" data-content-categories="nation-world,cct-tracking,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KCEN" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Thousands of chicks arrive dead to farmers amid USPS turmoil" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="db24f3a2-b352-4362-b316-8487554870c3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/card-skimmers-found-on-fuel-pumps-at-waco-gas-station/500-3da039ac-3103-4dd9-8828-fa87cc3cb1a6" aria-label="Read Card skimmers found on fuel pumps at Waco gas station">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_16x9.jpg 16w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_140x79.jpg 140w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_360x203.jpg 360w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_540x304.jpg 540w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_750x422.jpg 750w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_1140x641.jpg 1140w, https://media.kcentv.com/assets/KENS/images/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999/e02a8947-bc9e-49b7-bf52-e4ddaa0ad999_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/card-skimmers-found-on-fuel-pumps-at-waco-gas-station/500-3da039ac-3103-4dd9-8828-fa87cc3cb1a6">Card skimmers found on fuel pumps at Waco gas station</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/killeen-isd-online-learning-platform-experiencing-outages/500-38c88d00-8920-477d-bb96-0d33268f9c0e" aria-label="Read Killeen ISD online learning platform experiencing outages">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/935853a8-a870-4605-8d53-0f5b8b3f4d4d/935853a8-a870-4605-8d53-0f5b8b3f4d4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/killeen-isd-online-learning-platform-experiencing-outages/500-38c88d00-8920-477d-bb96-0d33268f9c0e">Killeen ISD online learning platform experiencing outages</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/record-melt-greenland-lost-586-billion-tons-of-ice-in-2019/507-aebad5bf-1a24-49de-86af-6a1d6ca2fc8d" aria-label="Read Record melt: Greenland lost 586 billion tons of ice in 2019">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/record-melt-greenland-lost-586-billion-tons-of-ice-in-2019/507-aebad5bf-1a24-49de-86af-6a1d6ca2fc8d">Record melt: Greenland lost 586 billion tons of ice in 2019</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133" aria-label="Read Tropical Depression 14 forms in Caribbean, Tropical Depression 13 in the Atlantic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_360x203.png" data-srcset="https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_16x9.png 16w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_140x79.png 140w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_360x203.png 360w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_540x304.png 540w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_750x422.png 750w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_1140x641.png 1140w, https://media.kcentv.com/assets/WWL/images/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37/ab4fa43b-0c47-40ad-a1d2-9a3bb78e3c37_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133">Tropical Depression 14 forms in Caribbean, Tropical Depression 13 in the Atlantic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/deep-dive-texas/sports-without-fans-houston-dynamo/285-35745432-00d4-48d4-a63e-1a0c1ce34e61" aria-label="Read One man responsible for the Houston Dynamo home field advantage">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_16x9.jpg 16w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_140x79.jpg 140w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_360x203.jpg 360w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_540x304.jpg 540w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_750x422.jpg 750w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_1140x641.jpg 1140w, https://media.kcentv.com/assets/KAGS/images/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979/aceb4a33-f3bd-44ae-b15d-cb9c8cc24979_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/deep-dive-texas/sports-without-fans-houston-dynamo/285-35745432-00d4-48d4-a63e-1a0c1ce34e61">One man responsible for the Houston Dynamo home field advantage</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/tokyo-games-postponement-presents-quandary-for-ticket-buyers/507-8f395396-3c19-4264-9fe8-e2833df6fc7f" aria-label="Read Tokyo Games postponement presents quandary for ticket buyers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/bbb7a701-f0eb-4790-aedb-1fdacfe19193/bbb7a701-f0eb-4790-aedb-1fdacfe19193_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/tokyo-games-postponement-presents-quandary-for-ticket-buyers/507-8f395396-3c19-4264-9fe8-e2833df6fc7f">Tokyo Games postponement presents quandary for ticket buyers</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KCEN" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/record-melt-greenland-lost-586-billion-tons-of-ice-in-2019/507-aebad5bf-1a24-49de-86af-6a1d6ca2fc8d" aria-label="Read Record melt: Greenland lost 586 billion tons of ice in 2019">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/3092fdd5-4faf-4e89-ba15-438df73e48a1/3092fdd5-4faf-4e89-ba15-438df73e48a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/record-melt-greenland-lost-586-billion-tons-of-ice-in-2019/507-aebad5bf-1a24-49de-86af-6a1d6ca2fc8d">Record melt: Greenland lost 586 billion tons of ice in 2019</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/ex-trump-adviser-steve-bannon-arrested-for-defrauding-we-build-the-wall-donors/507-dfe97350-6685-4705-9414-1b91ea74694b" aria-label="Read Ex-Trump adviser Steve Bannon pleads not guilty to fraud in &#x27;We Build the Wall&#x27; campaign">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/c17efced-22df-4676-a3ad-6cb8a8d261e2/c17efced-22df-4676-a3ad-6cb8a8d261e2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ex-trump-adviser-steve-bannon-arrested-for-defrauding-we-build-the-wall-donors/507-dfe97350-6685-4705-9414-1b91ea74694b">Ex-Trump adviser Steve Bannon pleads not guilty to fraud in &#x27;We Build the Wall&#x27; campaign</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">95&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="db24f3a2-b352-4362-b316-8487554870c3"
         data-title="Thousands of chicks arrive dead to farmers amid USPS turmoil"
         data-seo-title="At least 4,800 chicks arrive dead to farmers amid USPS concerns"
         data-abstract="The Postal Service is the only entity that ships live chicks and other small animals and has done so since 1918."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Thousands of chicks arrive dead to farmers amid USPS turmoil</h1>
    <div class="article__summary">The Postal Service is the only entity that ships live chicks and other small animals and has done so since 1918.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/ac7d77c1-630e-4957-8d3f-638a6ce63482/ac7d77c1-630e-4957-8d3f-638a6ce63482.m3u8"
         data-float="true"
         data-thumbnail="https://media.kcentv.com/assets/CCT/images/607c9671-43f5-4017-b47e-83cecbc4e609/607c9671-43f5-4017-b47e-83cecbc4e609_1920x1080.jpg"
         data-title="VERIFY: Fact-checking quotes attributed to Trump regarding USPS"
         data-description="The VERIFY team looked at several claims regarding President Trump, mail-in ballots and the USPS."
         data-site="507"
         data-id="ac7d77c1-630e-4957-8d3f-638a6ce63482"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kcentv.com/video/news/verify/verify-fact-checking-quotes-attributed-to-president-trump-regarding-the-usps-video/507-ac7d77c1-630e-4957-8d3f-638a6ce63482"
         data-origin="upload"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="OeIPGXjU"
         data-related-media-id="9AdGpQZH"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/CCT/images/607c9671-43f5-4017-b47e-83cecbc4e609/607c9671-43f5-4017-b47e-83cecbc4e609_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Fact-checking quotes attributed to Trump regarding USPS",
                    "description": "The VERIFY team looked at several claims regarding President Trump, mail-in ballots and the USPS.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/CCT/images/607c9671-43f5-4017-b47e-83cecbc4e609/607c9671-43f5-4017-b47e-83cecbc4e609_1920x1080.jpg",
                    "uploadDate": "8/15/2020 12:31:38 AM",
                    "duration": "115",
                    "contentUrl": "https://www.kcentv.com/video/news/verify/verify-fact-checking-quotes-attributed-to-president-trump-regarding-the-usps-video/507-ac7d77c1-630e-4957-8d3f-638a6ce63482",
                    "embedUrl": "https://media.kcentv.com/embeds/video/ac7d77c1-630e-4957-8d3f-638a6ce63482/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:25 AM CDT August 20, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:31 PM CDT August 20, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3&redirect_uri=http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Thousands%20of%20chicks%20arrive%20dead%20to%20farmers%20amid%20USPS%20turmoil&url=http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>PORTLAND, Maine — At least 4,800 chicks shipped to Maine farmers through the U.S. Postal Service have arrived dead in the recent weeks since rapid cuts hit the federal mail carrier's operations, U.S. Rep. Chellie Pingree said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pingree, a Maine Democrat, is raising the issue of the dead chicks and the losses farms are facing in a letter to Postmaster General Louis DeJoy and U.S. Department of Agriculture Commissioner Sonny Perdue, The Portland Press Herald&nbsp;<a href="https://www.pressherald.com/2020/08/19/dead-chick-deliveries-costing-maine-farmers-thousands-of-dollars/">reported&nbsp;</a>Wednesday.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pauline Henderson, who owns Pine Tree Poultry in New Sharon, Maine, told the newspaper she was shocked last week when all of the 800 chicks sent to her from a hatchery in Pennsylvania were dead.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Usually they arrive every three weeks like clockwork,” she said. “And out of 100 birds you may have one or two that die in shipping.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Henderson told the newspaper thousands of birds that moved through the Postal Service’s processing center in Shrewsbury, Massachusetts, were also dead, impacting several farms in Maine and New Hampshire.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED:&nbsp;</strong><a href="/article/news/nation-world/whats-happening-at-the-us-postal-service-and-why/507-5e560c73-d398-4ad0-b042-c309a62b5a4e"><strong><u>What's happening at the US Postal Service, and why?</u></strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Postal Service’s media contact for the Eastern U.S. did not immediately return a Press Herald reporter’s message Wednesday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s one more of the consequences of this disorganization, this sort of chaos they’ve created at the post office and nobody thought through when they were thinking of slowing down the mail,” Pingree said, adding that her office has received dozens of complaints from farmers and others trying to raise a small flock of chickens in the backyard.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“And can you imagine, you have young kids and they are getting all excited about having a backyard flock and you go to the post office and that’s what you find?”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pingree said she isn't sure if Perdue is aware of how the changes in the Postal Service are impacting smaller poultry farmers in the U.S.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is a system that’s always worked before and it’s worked very well until these changes started being made,” Pingree said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DeJoy, a Republican donor who's the first postmaster general who did not come from the ranks of the Postal Service, took control of the agency in June and has since swiftly engineered cuts and operational changes that are disrupting mail delivery operations.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He announced Tuesday he would halt some changes to mail delivery that critics blamed for widespread delays and warned could disrupt the November election, which is expected to bring a surge of mail-in ballots because of the coronavirus pandemic.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Postmaster General DeJoy must resign</p>&mdash; Chellie Pingree (@chelliepingree) <a href="https://twitter.com/chelliepingree/status/1295771110001094657?ref_src=twsrc%5Etfw">August 18, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DeJoy is scheduled to testify before the Senate on Friday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>President Donald Trump made clear last week that he was blocking $25 billion in emergency aid to the Postal Service, acknowledging he wanted to curtail election mail operations, as well as a Democratic proposal to provide $3.6 billion in additional election money to the states to help process mail-in ballots.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those funds are tangled in a broader coronavirus aid package that was approved in the House but stalled in the Senate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Postal Service is the only entity that ships live chicks and other small animals and has done so since 1918, according to the service’s website.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Rural Americans, including agricultural producers, disproportionately rely on USPS for their livelihoods, and it is essential that they receive reliable service,” Pingree said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/usps-dejoy-wont-restore-usps-cuts-pelosi/507-b2ae547a-78d8-4f94-9d67-44eea9910b13">Postmaster general won't restore previous USPS cuts, Pelosi says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/postal-service-slow-mail-ballot-concerns/507-0a2b1fa6-1c08-43cc-9c62-32247e2b1405">'We’ve essentially been instructed to slow the mail down,' postal union leader says</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thousands of chicks arrive dead to farmers amid USPS turmoil",
  "datePublished": "6:25 AM CDT August 20, 2020",
  "dateModified": "3:31 PM CDT August 20, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kcentv.com/article/news/nation-world/thousands-of-chicks-arrive-dead-to-farmers-amid-usps-turmoil/507-db24f3a2-b352-4362-b316-8487554870c3"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=680" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=680" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KCEN" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>