<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Twitter CEO Jack Dorsey explains decision to ban President Trump | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" />
        <meta itemprop="datePublished" content="1/14/2021 2:12:51 AM" />
        <meta itemprop="dateModified" content="1/14/2021 2:12:51 AM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
        <meta property="og:title" content="Twitter CEO explains decision to ban Trump and what happens going forward">
        <meta property="og:description" content="While bans of Trump by private companies are not a violation of his First Amendment rights, Jack Dorsey admitted &#x27;it can feel much the same.&#x27;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/14/2021 2:12:51 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Twitter CEO explains decision to ban Trump and what happens going forward">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="While bans of Trump by private companies are not a violation of his First Amendment rights, Jack Dorsey admitted &#x27;it can feel much the same.&#x27;">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="Twitter CEO Jack Dorsey posted a thread on the decision to ban President Donald Trump and what social media companies need to think about going forward." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/14/2021 2:12:51 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="nation-world" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" data-canonical-url="https://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" data-asset-id="6ddc69cd-cf8f-4ed3-b190-3b675768bae4" data-article-keywords="nation-world,cct-tracking,tech,national-politics,news" data-content-title="Twitter CEO explains decision to ban Trump and what happens going forward" data-content-categories="nation-world,cct-tracking,tech,national-politics,news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="KCEN" data-article-byline="Travis Pittman, Lucas Robbins" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Twitter CEO explains decision to ban Trump and what happens going forward" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="6ddc69cd-cf8f-4ed3-b190-3b675768bae4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/clarification-bell-county-to-only-vaccinate-1a1b-recipients-at-this-time/500-43bec60a-118b-439d-adbd-5aaf509391eb" aria-label="Read Clarification | Bell County to only vaccinate 1A,1B recipients at this time">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/clarification-bell-county-to-only-vaccinate-1a1b-recipients-at-this-time/500-43bec60a-118b-439d-adbd-5aaf509391eb">Clarification | Bell County to only vaccinate 1A,1B recipients at this time</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/candidate-files-for-waco-isd-school-board-election/500-a7174667-c856-43ae-bb45-44fb4d1ca3e4" aria-label="Read Candidate files for Waco ISD School Board election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/425063271/425063271_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/425063271/425063271_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/425063271/425063271_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/425063271/425063271_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/candidate-files-for-waco-isd-school-board-election/500-a7174667-c856-43ae-bb45-44fb4d1ca3e4">Candidate files for Waco ISD School Board election</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/it-looks-like-small-dippin-dots/607-e696e456-b7d8-4f17-a6e9-7d847fb51f44" aria-label="Read &#x27;It looks like small Dippin&#x27; Dots!&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/fb448dda-c568-4f1d-95e8-9e8b381eeb19/fb448dda-c568-4f1d-95e8-9e8b381eeb19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/it-looks-like-small-dippin-dots/607-e696e456-b7d8-4f17-a6e9-7d847fb51f44">&#x27;It looks like small Dippin&#x27; Dots!&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Sunny skies and warmer temps mid-week | Central Texas forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8/1e6bc0a4-e42b-4679-8ee1-a8839e9f3ad8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Sunny skies and warmer temps mid-week | Central Texas forecast</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/olympic-gold-medalist-klete-keller-capitol-riot/507-2334b7d3-1ea9-4d54-a598-fd7767a115d5" aria-label="Read Olympian Keller charged with taking part in US Capitol riot">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/eed57273-e665-4100-80d6-dec89ea44ae6/eed57273-e665-4100-80d6-dec89ea44ae6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/olympic-gold-medalist-klete-keller-capitol-riot/507-2334b7d3-1ea9-4d54-a598-fd7767a115d5">Olympian Keller charged with taking part in US Capitol riot</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/troys-head-football-coach-athletic-director-steps-back-after-7-years/500-44ce29ac-4f14-412c-9159-65b1edf83e91" aria-label="Read Troy&#x27;s head football coach, athletic director steps back after 7 years">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/e88896d8-15df-4a55-83c2-692aaa97223e/e88896d8-15df-4a55-83c2-692aaa97223e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/troys-head-football-coach-athletic-director-steps-back-after-7-years/500-44ce29ac-4f14-412c-9159-65b1edf83e91">Troy&#x27;s head football coach, athletic director steps back after 7 years</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/clarification-bell-county-to-only-vaccinate-1a1b-recipients-at-this-time/500-43bec60a-118b-439d-adbd-5aaf509391eb" aria-label="Read Clarification | Bell County to only vaccinate 1A,1B recipients at this time">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/389e814a-8d28-4434-99b0-13ff8f32462c/389e814a-8d28-4434-99b0-13ff8f32462c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/clarification-bell-county-to-only-vaccinate-1a1b-recipients-at-this-time/500-43bec60a-118b-439d-adbd-5aaf509391eb">Clarification | Bell County to only vaccinate 1A,1B recipients at this time</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" aria-label="Read Twitter CEO explains decision to ban Trump and what happens going forward">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">Twitter CEO explains decision to ban Trump and what happens going forward</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/healthcareheroes/500-020990b0-96e3-4d5b-9c65-1dc4b774f454">Healthcare Heroes Sweepstakes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/myfavoriteteacher/500-6c63bd57-fbbd-4588-a55e-ae9bfaf2d33b">My Favorite Teacher</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6ddc69cd-cf8f-4ed3-b190-3b675768bae4"
         data-title="Twitter CEO explains decision to ban Trump and what happens going forward"
         data-seo-title="Twitter CEO Jack Dorsey explains decision to ban President Trump"
         data-abstract="While bans of Trump by private companies are not a violation of his First Amendment rights, Jack Dorsey admitted &#x27;it can feel much the same.&#x27;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, tech, national-politics, news"
         data-author="Travis Pittman, Lucas Robbins"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Twitter CEO explains decision to ban Trump and what happens going forward</h1>
    <div class="article__summary">While bans of Trump by private companies are not a violation of his First Amendment rights, Jack Dorsey admitted 'it can feel much the same.'</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc/c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/KUSA/images/cf344167-ad26-4713-84ba-0d6b8baf324d/cf344167-ad26-4713-84ba-0d6b8baf324d_1920x1080.jpg"
             data-title="Trump&#x27;s real-time reaction on Twitter missing from 2nd impeachment"
             data-description="This time, the president has been suspended from most social media sites &#x2013; at least until after the inauguration of Joe Biden next week."
             data-site="73"
             data-id="c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/politics/national-politics/trumps-real-time-reaction-on-twitter-missing-from-2nd-impeachment/73-c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-topic="national-politics"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="4qknip9o"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="332"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/KUSA/images/cf344167-ad26-4713-84ba-0d6b8baf324d/cf344167-ad26-4713-84ba-0d6b8baf324d_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump&#x27;s real-time reaction on Twitter missing from 2nd impeachment",
                    "description": "This time, the president has been suspended from most social media sites &#x2013; at least until after the inauguration of Joe Biden next week.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/KUSA/images/cf344167-ad26-4713-84ba-0d6b8baf324d/cf344167-ad26-4713-84ba-0d6b8baf324d_1920x1080.jpg",
                    "uploadDate": "1/14/2021 12:12:21 AM",
                    "duration": "332",
                    "contentUrl": "https://www.kcentv.com/video/news/politics/national-politics/trumps-real-time-reaction-on-twitter-missing-from-2nd-impeachment/73-c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc",
                    "embedUrl": "https://media.kcentv.com/embeds/video/c4325d1e-f2fa-4c00-a0e1-98fb3b6a72fc/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Travis Pittman, Lucas Robbins
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:12 PM CST January 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:12 PM CST January 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4&redirect_uri=http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Twitter%20CEO%20explains%20decision%20to%20ban%20Trump%20and%20what%20happens%20going%20forward&url=http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>In what is believed to be his first comments on the matter since shutting down President Donald Trump's account, Twitter CEO Jack Dorsey posted a thread explaining how the decision was reached. But most of the thread was a discussion about how much power companies like Twitter should have in removing voices from the public square.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="/article/news/nation-world/twitter-permanently-suspends-president-donald-trumps-account/507-826f990e-4255-4ffd-84b1-06fa803f9b6d">@realDonaldTrump account was shut down Friday,</a> with Twitter explaining posts by the president were being seen by some of his supporters as encouragement to more violence following the Jan. 6 riot at the U.S. Capitol in which five people were killed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I do not celebrate or feel pride in our having to ban @realDonaldTrump from Twitter, or how we got here. After a clear warning we’d take this action, we made a decision with the best information we had based on threats to physical safety both on and off Twitter," Dorsey tweeted. "Was this correct?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dorsey said he felt the decision was right for Twitter and noted his view has been that in a free and open marketplace, people could just choose to take their business to another social media site.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This concept was challenged last week when a number of foundational internet tool providers also decided not to host what they found dangerous," Dorsey wrote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-social-media-bans-dont-violate-1st-amendment/507-af0d18fb-2ce3-4a51-82a2-b2a3374f30f5">VERIFY: Social media bans don't violate First Amendment, here's why</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After Twitter dumped Trump, Facebook and Instagram followed. Thousands of other accounts<a href="/article/news/nation-world/twitter-suspends-qanon-accounts/507-f99148d6-a738-4d33-8d65-b6e695e021cb">&nbsp;linked to the right-wing conspiracy QAnon&nbsp;</a>were also shut down. Then Amazon, Apple and Google pulled away from <a href="/article/news/nation-world/parler-suffers-trump-seeks-new-online-platform/507-5b605291-fb64-4a53-89d3-0c0b19da93c0">conservative-friendly social media platform Parler</a>. Several <a href="/article/news/nation-world/youtube-suspends-trump-accounts/507-39e6769c-4ec6-43d4-b549-e68ee65dac73">other websites</a> also banned or suspended Trump.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the moves by these <a href="/article/news/verify/verify-social-media-bans-dont-violate-1st-amendment/507-af0d18fb-2ce3-4a51-82a2-b2a3374f30f5">private companies do not violate First Amendment rights</a>, which guarantee the government cannot deny free speech, Dorsey said it "can feel much the same."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dorsey noted that companies should review their policies to see where there are inconsistencies in enforcement.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">I do not celebrate or feel pride in our having to ban <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> from Twitter, or how we got here. After a clear warning we’d take this action, we made a decision with the best information we had based on threats to physical safety both on and off Twitter. Was this correct?</p>&mdash; jack (@jack) <a href="https://twitter.com/jack/status/1349510769268850690?ref_src=twsrc%5Etfw">January 14, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Yes, we need to look at how our service might incentivize distraction and harm. Yes, we need more transparency in our moderation operations. All this can’t erode a free and open global internet," Dorsey tweeted.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said the company has been working on an initiative to create "open decentralized standard for social media," with the goal of Twitter becoming a client of that standard in regards to public conversation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It’s important that we acknowledge this is a time of great uncertainty and struggle for so many around the world," Dorsey tweeted. "Our goal in this moment is to disarm as much as we can, and ensure we are all building towards a greater common understanding, and a more peaceful existence on Earth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I believe the internet and global public conversation is our best and most relevant method of achieving this. I also recognize it does not feel that way today. Everything we learn in this moment will better our effort, and push us to be what we are: one humanity working together."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump <a href="/article/news/nation-world/2nd-impeachment-after-capitol-siege/507-befe0563-3bef-4b2a-b014-9d6f24e47400">was impeached Wednesday</a> for his actions before and during the riot. He is the first president to be impeached twice by the House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/2nd-impeachment-after-capitol-siege/507-befe0563-3bef-4b2a-b014-9d6f24e47400">Trump impeached over Capitol riot, becoming first president impeached twice</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/twitter-permanently-suspends-president-donald-trumps-account/507-826f990e-4255-4ffd-84b1-06fa803f9b6d">Twitter permanently suspends President Donald Trump's account</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg" srcset="https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/d68f12b9-a0fc-4558-8081-105cf97c4894/d68f12b9-a0fc-4558-8081-105cf97c4894_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this Sept. 5, 2018, file photo, Twitter CEO Jack Dorsey testifies on Capitol Hill in Washington</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Twitter CEO explains decision to ban Trump and what happens going forward",
  "datePublished": "8:12 PM CST January 13, 2021",
  "dateModified": "8:12 PM CST January 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kcentv.com/article/news/nation-world/twitter-ceo-explains-decision-to-ban-trump-expresses-concern/507-6ddc69cd-cf8f-4ed3-b190-3b675768bae4"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=659" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=659" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>