<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Faith leaders across US speak out on voting restrictions | kcentv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" />
        <meta itemprop="datePublished" content="9:22 AM CDT April 18, 2021" />
        <meta itemprop="dateModified" content="9:22 AM CDT April 18, 2021" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
        <meta property="og:title" content="Faith leaders across US join in decrying voting restrictions">
        <meta property="og:description" content="Similar initiatives have been undertaken in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/8c669ab2-1637-4250-a844-c8331fda34cc/8c669ab2-1637-4250-a844-c8331fda34cc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:22 AM CDT April 18, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Faith leaders across US join in decrying voting restrictions">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/8c669ab2-1637-4250-a844-c8331fda34cc/8c669ab2-1637-4250-a844-c8331fda34cc_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/8c669ab2-1637-4250-a844-c8331fda34cc/8c669ab2-1637-4250-a844-c8331fda34cc_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="Similar initiatives have been undertaken in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="Similar initiatives are happening in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:22 AM CDT April 18, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="politics" data-topic="national-politics" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="politics" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" data-canonical-url="http://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" data-asset-id="6a5ca56a-64ef-4378-800c-b9662fe623ae" data-article-keywords="national-politics,nation-world,news,cct-tracking,politics" data-content-title="Faith leaders across US join in decrying voting restrictions" data-content-categories="national-politics,nation-world,news,cct-tracking,politics" data-content-score="65" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KCEN" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Faith leaders across US join in decrying voting restrictions" data-item-number="1" data-original-headline="Faith leaders across US join in decrying voting restrictions" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="6a5ca56a-64ef-4378-800c-b9662fe623ae" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/politics/national-politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/welcome-to-killeen-sign-safety-questions-fatal-crash/500-3a61474e-ddd6-49f1-9eb1-651fe485a60a" aria-label="Read &#x27;Welcome to Killeen&#x27; sign raises safety questions after latest fatal crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Welcome to Killeen' sign raises safety questions after latest fatal crash" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Welcome to Killeen' sign raises safety questions after latest fatal crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/cbda15a8-f920-4869-bfea-c87e6f49f02e/cbda15a8-f920-4869-bfea-c87e6f49f02e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/welcome-to-killeen-sign-safety-questions-fatal-crash/500-3a61474e-ddd6-49f1-9eb1-651fe485a60a">&#x27;Welcome to Killeen&#x27; sign raises safety questions after latest fatal crash</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/vanessa-guillen/week-events-honor-vanessa-guillen-anniversary-disappearance-death/500-d540896d-330c-4d4a-a80d-a733c0680a19" aria-label="Read Week of events to honor Vanessa Guillen for anniversary of disappearance, death">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Week of events to honor Vanessa Guillen for anniversary of disappearance, death" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Week of events to honor Vanessa Guillen for anniversary of disappearance, death" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/1dccc345-0463-417f-a0ce-4f448fb31bcc/1dccc345-0463-417f-a0ce-4f448fb31bcc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/vanessa-guillen/week-events-honor-vanessa-guillen-anniversary-disappearance-death/500-d540896d-330c-4d4a-a80d-a733c0680a19">Week of events to honor Vanessa Guillen for anniversary of disappearance, death</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/school-tornado-drills-reimagined-for-covid-era/607-d87698d7-035a-4340-98e0-5792f9601fa0" aria-label="Read School tornado drills reimagined for COVID era">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="School tornado drills reimagined for COVID era" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="School tornado drills reimagined for COVID era" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/d6555492-e346-477a-8f68-457c7ee10b9a/d6555492-e346-477a-8f68-457c7ee10b9a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/school-tornado-drills-reimagined-for-covid-era/607-d87698d7-035a-4340-98e0-5792f9601fa0">School tornado drills reimagined for COVID era</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Partly cloudy and a little warmer on Monday | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Partly cloudy and a little warmer on Monday | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Partly cloudy and a little warmer on Monday | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/8e6289f7-e3ae-4d40-947b-20219080b96f/8e6289f7-e3ae-4d40-947b-20219080b96f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Partly cloudy and a little warmer on Monday | Central Texas Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baylor-vs-gonzaga-2021-national-championship-game/500-4b8417c0-6163-4ff9-af3a-c3f15a6a0ad2" aria-label="Read Baylor routs Gonzaga, wins first men&#x27;s basketball national championship">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Baylor routs Gonzaga, wins first men's basketball national championship" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Baylor routs Gonzaga, wins first men's basketball national championship" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/af43f257-6d66-435d-8965-66c741c8446e/af43f257-6d66-435d-8965-66c741c8446e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baylor-vs-gonzaga-2021-national-championship-game/500-4b8417c0-6163-4ff9-af3a-c3f15a6a0ad2">Baylor routs Gonzaga, wins first men&#x27;s basketball national championship</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/baylor-football-nears-end-of-spring-season/500-4e93b8aa-fa58-4a04-8073-95e2c021d020" aria-label="Read Baylor football nears end of spring season">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Baylor football nears end of spring season" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Baylor football nears end of spring season" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9/7fd0fb5b-f27e-412d-aae2-ba2d19a2c0b9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/baylor-football-nears-end-of-spring-season/500-4e93b8aa-fa58-4a04-8073-95e2c021d020">Baylor football nears end of spring season</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/austin-active-shooter-great-hills-trail/269-2741a601-3108-44cb-900b-4abfe0e8353f" aria-label="Read Austin police searching for former deputy accused of killing 3">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Austin police searching for former deputy accused of killing 3" width="" height="" src="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Austin police searching for former deputy accused of killing 3" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_16x9.jpg 16w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_140x79.jpg 140w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_360x203.jpg 360w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_540x304.jpg 540w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_750x422.jpg 750w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_1140x641.jpg 1140w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/austin-active-shooter-great-hills-trail/269-2741a601-3108-44cb-900b-4abfe0e8353f">Austin police searching for former deputy accused of killing 3</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/stephen-nicholas-broderick-northwest-austin-shooting/269-1e92c774-bb67-40bf-9793-ca021874a6e3" aria-label="Read Who is Stephen Nicholas Broderick? Here&#x27;s what we know">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Who is Stephen Nicholas Broderick? Here's what we know" width="" height="" src="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Who is Stephen Nicholas Broderick? Here's what we know" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_16x9.jpg 16w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_140x79.jpg 140w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_360x203.jpg 360w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_540x304.jpg 540w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_750x422.jpg 750w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_1140x641.jpg 1140w, https://media.kcentv.com/assets/KVUE/images/155fa5f1-7fa0-41fc-8344-584888e73276/155fa5f1-7fa0-41fc-8344-584888e73276_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/stephen-nicholas-broderick-northwest-austin-shooting/269-1e92c774-bb67-40bf-9793-ca021874a6e3">Who is Stephen Nicholas Broderick? Here&#x27;s what we know</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/politics/national-politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6a5ca56a-64ef-4378-800c-b9662fe623ae"
         data-title="Faith leaders across US join in decrying voting restrictions"
         data-seo-title="Faith leaders across US speak out on voting restrictions"
         data-abstract="Similar initiatives have been undertaken in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights."
         data-section="news"
         data-subsection="politics"
         data-topic="national-politics"
         data-subtopic=""
         data-url="www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae"
         data-gpt-network-code="32805352"
         data-categories="national-politics, nation-world, news, cct-tracking, politics"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/national-politics">National Politics</a>
    <h1 class="article__headline">Faith leaders across US join in decrying voting restrictions</h1>
    <div class="article__summary">Similar initiatives have been undertaken in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WLTX/videos/497a38d6-38e4-45c3-a750-946ab62200a7/497a38d6-38e4-45c3-a750-946ab62200a7.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/WLTX/images/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541_1920x1080.jpg"
             data-title="Public weighs in on easing voter restrictions in South Carolina"
             data-description="Community members shared public testimony Thursday on a bill that aims to make voting more accessible in South Carolina."
             data-site="101"
             data-id="497a38d6-38e4-45c3-a750-946ab62200a7"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/politics/public-weighs-in-on-easing-voter-restrictions-in-south-carolina/101-497a38d6-38e4-45c3-a750-946ab62200a7"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="83pylXp2"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="138"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/WLTX/images/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Public weighs in on easing voter restrictions in South Carolina",
                    "description": "Community members shared public testimony Thursday on a bill that aims to make voting more accessible in South Carolina.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/WLTX/images/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541/e08ce834-ab7f-4ac1-a0ea-1be2d76f2541_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "138",
                    "contentUrl": "https://www.kcentv.com/video/news/politics/public-weighs-in-on-easing-voter-restrictions-in-south-carolina/101-497a38d6-38e4-45c3-a750-946ab62200a7",
                    "embedUrl": "https://media.kcentv.com/embeds/video/497a38d6-38e4-45c3-a750-946ab62200a7/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:22 AM CDT April 18, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:22 AM CDT April 18, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae&redirect_uri=https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Faith%20leaders%20across%20US%20join%20in%20decrying%20voting%20restrictions&url=https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>In Georgia, faith leaders are asking corporate executives to condemn laws restricting voting access — or face a boycott. In Arizona and Texas, clergy have assembled outside the state capitols to decry what they view as voter-suppression measures targeting Black and Hispanic people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Similar initiatives have been undertaken in Florida, Michigan, Missouri, Ohio and elsewhere as many faith leaders perceive a threat to voting rights that warrants their intervention in a volatile political issue.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/politics/national-politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is very much in a part of our tradition, as Christians, to be engaged in the public square," said the Rev. Dr. Eric Ledermann, pastor at University Presbyterian Church in Tempe, Arizona, after the event outside the Statehouse.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"When people say, 'Let's not get political in the church' — Jesus was very political," Ledermann said. "He was engaged in how his culture, his community was being shaped, and who was being left out of the decision-making process."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Georgia already has enacted legislation with various restrictive voting provisions. More than 350 voting bills are now under consideration in dozens of other states, according to the Brennan Center for Justice, a public policy think tank. Among the proposals: tightening requirements for voter IDs, reducing the number of ballot drop boxes and curtailing early voting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>African Methodist Episcopal Bishop Reginald Jackson, who oversees AME churches in Georgia, has been urging corporate leaders to do more to fight voting restrictions. So far, he's dissatisfied with the response, and says he may call for boycotts of some companies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In numerous states, voting rights activism is being led by multifaith coalitions that include Christian, Jewish and Muslim groups. Here is what some of the faith leaders are saying:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rev. Dr. Cassandra Gould, executive director of Missouri Faith Voices, for whom the issue is "very personal":</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm from Alabama, a little town called Demopolis. It's 47 miles west of Selma, where my mother fought for rights, went to jail on Bloody Sunday (in 1965). ... So those are the stories that I grew up with. I never imagined that I would still be fighting the same fight."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/politics/national-politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There is a playbook to suppress votes, to shrink the electorate. And we believe fundamentally, as a tenet of faith, that it should be expanded so that people are included, not excluded."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rev. Dr. Warren H. Stewart, Sr., senior pastor at First Institutional Baptist Church in Phoenix and chairman of Arizona's African American Christian Clergy Coalition:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If you read the Bible, from Genesis to Revelation, it talks about justice, talks about being on the side of the oppressed, the downtrodden, the orphan, the poor. And this whole voter-suppression issue is about fighting against those who would oppress people of color, the poor, people who are struggling to make it in life. So it is a faith issue as much as a justice issue. They're not disconnected."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The reaction of the Republican Party, to the most people ever voting in the history of the United States, is that 'we're gonna lose in the future.' So it's very obvious that this is not about accountability or about ethics, it's about politics. And that's unjust, and so that's why we're out here."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rev. Frederick Haynes III, pastor of Friendship-West Baptist Church in Dallas:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We have those in leadership — in Texas government — who have in their ideological DNA the same mindset of those slave masters who denied the humanity of Black people. The same mindset of those individuals who upheld Jim and Jane Crow segregation. ... Gov. (Greg) Abbot and his Republican cronies have decided to dress up Jim and Jane Crow in a tuxedo of what they call voter integrity, but it's still Jim and Jane Crow. ... You are simply trying to create a problem for voters you don't want to vote."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rev. Edwin Robinson, organizer of Dallas Black Clergy:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"No matter what side of the political aisle you find yourself, any attempt to hinder voting is an attempt to take away our greatest freedom and liberty. ... We should be doing everything to protect our greatest freedoms — and make ways for our citizens to enthusiastically vote and do so free from fear and intimidation."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/politics/national-politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rev. Anne Ellsworth, priest at St. Augustine's Episcopal Parish in Tempe:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I am a pastor in a white congregation. I am a priest in a church, the Episcopal Church, that is famous for our white, Christian, moderate stance. ... My interest is in awakening knowledge in other white, moderate, Christian women who have remained silent or who have felt powerless or think that it doesn't matter to them. My guiding light is a quote from Martin Luther King: 'There are not enough white people who value or who cherish democratic principles more than white privilege.'"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"White Christian women know what it is to have our voices silenced. And we cannot stand by while other people's voices are also being silenced. We need to recognize our privilege and use it as leverage to fight voter suppression aimed at Black Americans."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rabbi Lydia Medwin of The Temple in Atlanta:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The Jewish community has responded to the call of our African American brothers and sisters since the since the Civil Rights era began. When our partners and people that we care deeply about say to us, 'We're hurting, we're being treated unfairly,' we have no other response but to step up."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rabbi David Segal, Texas organizer for the Religious Action Center for Judaism Reform:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The backlash against Georgia passing legislation is actually helping us in Texas, because we're able to point to that and organize the anger around those laws to try and stop it here. ... People of faith stand for inclusion and stand for respect and stand for acceptance and a different kind of justice."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press writer Jeff Amy in Atlanta contributed to this report.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press religion coverage receives support from the Lilly Endowment through The Conversation U.S. The AP is solely responsible for this content.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/news/nation-world/america-embraces-voting-early-gop-restrict-it/507-f94032a4-8650-4119-a3de-bf454ccfc82d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="As America embraces voting early, GOP moves to restrict it">As America embraces voting early, GOP moves to restrict it</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/news/health/coronavirus/vaccine/red-states-us-electoral-map-lag-vaccinations/507-4535c8b9-1a2b-4198-ae87-72932e0e9694" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Red&#x27; states on U.S. electoral map lagging on vaccinations">&#x27;Red&#x27; states on U.S. electoral map lagging on vaccinations</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Faith leaders across US join in decrying voting restrictions",
  "datePublished": "9:22 AM CDT April 18, 2021",
  "dateModified": "9:22 AM CDT April 18, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/politics/national-politics/faith-leaders-across-us-decry-voting-restrictions/507-6a5ca56a-64ef-4378-800c-b9662fe623ae"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/politics/national-politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/politics/national-politics&amp;sz=300x250|300x600&amp;c=736" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/politics/national-politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/politics/national-politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=737" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/politics/national-politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
