<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Omicron variant&#x2019;s symptoms not always mild | kcentv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" />
        <meta itemprop="datePublished" content="3:10 PM CST December 21, 2021" />
        <meta itemprop="dateModified" content="4:52 PM CST December 21, 2021" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">
        <meta property="og:title" content="No, the omicron variant doesn&#x2019;t always produce mild symptoms">
        <meta property="og:description" content="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/VERIFY/images/d0fcaa11-9947-460a-bc91-d877b50ffa4c/d0fcaa11-9947-460a-bc91-d877b50ffa4c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:10 PM CST December 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kcentv,news,verify,coronavirus-verify,health-verify" />
        <meta name="twitter:title" content="No, the omicron variant doesn&#x2019;t always produce mild symptoms">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/VERIFY/images/d0fcaa11-9947-460a-bc91-d877b50ffa4c/d0fcaa11-9947-460a-bc91-d877b50ffa4c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/VERIFY/images/d0fcaa11-9947-460a-bc91-d877b50ffa4c/d0fcaa11-9947-460a-bc91-d877b50ffa4c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;" />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:10 PM CST December 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="500" data-watson-keywords="omicron variant,South Africa,omicron&#x2019;s severity,Health officials,United States" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="verify" data-topic="coronavirus-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="verify" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" data-canonical-url="https://www.verifythis.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" data-asset-id="e1b0500d-1904-423e-ad79-bfef277540fe" data-article-keywords="coronavirus-verify,health-verify,verify,news,home" data-content-title="No, the omicron variant doesn&#x2019;t always produce mild symptoms" data-content-categories="coronavirus-verify,health-verify,verify,news,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="tspry@tegna.com" data-call-letters="KCEN" data-article-byline="Emery Winter, Brandon Lewis" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="No, the omicron variant doesn&#x2019;t always produce mild symptoms" data-item-number="1" data-original-headline="No, the omicron variant doesn&#x2019;t always produce mild symptoms" data-cct-story="false" data-platform="desktop" data-full-environment="KCEN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3923/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3924/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="500"
         data-primarydomain="kcentv.com"
         data-call-letters="KCEN"
         data-full-environment="KCEN"
         data-twitter-id="KCENNews"
         data-fban="1982288675354911"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e1b0500d-1904-423e-ad79-bfef277540fe"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-waco-KCEN-B3361_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="460"data-tealium-id-oneplusx="546"data-tealium-id-simplifi="504"data-tealium-id-taboola="503"data-tealium-id-truanthem="451"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/verify/coronavirus-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="6 Fix Investigations">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read More fog again Tuesday night | Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; More fog again Tuesday night | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More fog again Tuesday night | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More fog again Tuesday night | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; More fog again Tuesday night | Central Texas Forecast">More fog again Tuesday night | Central Texas Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/killeen-pd-investigating-video-man-arrested-while-filming-traffic-stop/500-b1b00712-8a6e-402b-a5d0-0fb5e1e67e4b" aria-label="Read Killeen police investigate video of man reportedly arrested while filming traffic stop" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Killeen police investigate video of man reportedly arrested while filming traffic stop">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Killeen police investigate video of man reportedly arrested while filming traffic stop" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Killeen police investigate video of man reportedly arrested while filming traffic stop" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a/fdb5aba3-ec3d-4e12-b75a-89421a6ce30a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/killeen-pd-investigating-video-man-arrested-while-filming-traffic-stop/500-b1b00712-8a6e-402b-a5d0-0fb5e1e67e4b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Killeen police investigate video of man reportedly arrested while filming traffic stop">Killeen police investigate video of man reportedly arrested while filming traffic stop</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/central-texas-forecast-warm-christmas-weather/500-c3e9eb5f-f687-4140-923b-3c3f3d1cd9aa" aria-label="Read Central Texas Forecast | Warm Christmas weather" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas Forecast | Warm Christmas weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Texas Forecast | Warm Christmas weather" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Texas Forecast | Warm Christmas weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/16132e33-39c1-47a2-8a41-78cce6b81544/16132e33-39c1-47a2-8a41-78cce6b81544_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/central-texas-forecast-warm-christmas-weather/500-c3e9eb5f-f687-4140-923b-3c3f3d1cd9aa" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas Forecast | Warm Christmas weather">Central Texas Forecast | Warm Christmas weather</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read More fog again Tuesday night | Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; More fog again Tuesday night | Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More fog again Tuesday night | Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More fog again Tuesday night | Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/e1609701-72d6-49ca-a232-0373dd010608/e1609701-72d6-49ca-a232-0373dd010608_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; More fog again Tuesday night | Central Texas Forecast">More fog again Tuesday night | Central Texas Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/verify/coronavirus-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">60&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heart-of-central-texas">Heart of Central Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-central-texas-working">Keep Central Texas Working</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e1b0500d-1904-423e-ad79-bfef277540fe"
         data-title="No, the omicron variant doesn&#x2019;t always produce mild symptoms"
         data-seo-title="Omicron variant&#x2019;s symptoms not always mild"
         data-abstract="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;"
         data-section="news"
         data-subsection="verify"
         data-topic="coronavirus-verify"
         data-subtopic=""
         data-url="www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe"
         data-gpt-network-code="32805352"
         data-categories="coronavirus-verify, health-verify, verify, news, home"
         data-author="Emery Winter, Brandon Lewis"
         data-keywords="coronavirus-verify,health-verify,verify,news,home"
         data-has-video="true"
         data-watson-keywords="omicron variant,South Africa,omicron&#x2019;s severity,Health officials,United States"
         data-t1-publisher="tspry@tegna.com">
        <a class="article__category" href="/section/coronavirus-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Coronavirus Verify">Coronavirus Verify</a>
        <h1 class="article__headline">No, the omicron variant doesn&#x2019;t always produce mild symptoms</h1>
        <div class="article__summary">Health officials say it’s still too early to determine omicron’s severity, but they’re certain it can cause the “full spectrum of disease.”</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VERIFY/videos/dae07db8-bf2b-413f-8e6a-85c02a645723/dae07db8-bf2b-413f-8e6a-85c02a645723.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg"
             data-title="The omicron variant doesn&#x2019;t always produce mild symptoms"
             data-description="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;"
             data-site="536"
             data-id="dae07db8-bf2b-413f-8e6a-85c02a645723"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/verify/health-verify/the-omicron-variant-doesnt-always-produce-mild-symptoms/536-dae07db8-bf2b-413f-8e6a-85c02a645723"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic="health-verify"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/VERIFY/videos/dae07db8-bf2b-413f-8e6a-85c02a645723/dae07db8-bf2b-413f-8e6a-85c02a645723_vtt.vtt"
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="mOfT2MXJ"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="131"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The omicron variant doesn&#x2019;t always produce mild symptoms",
                    "description": "Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;",
                    "thumbnailUrl": "https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg",
                    "uploadDate": "12/21/2021 4:48:49 PM",
                    "duration": "131",
                    "contentUrl": "https://www.kcentv.com/video/news/verify/health-verify/the-omicron-variant-doesnt-always-produce-mild-symptoms/536-dae07db8-bf2b-413f-8e6a-85c02a645723",
                    "embedUrl": "https://media.kcentv.com/embeds/video/536-dae07db8-bf2b-413f-8e6a-85c02a645723/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Emery Winter, Brandon Lewis
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 3:10 PM CST December 21, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:52 PM CST December 21, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe&redirect_uri=https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=No,%20the%20omicron%20variant%20doesn%E2%80%99t%20always%20produce%20mild%20symptoms&url=https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>After the omicron COVID-19 variant was <a href="/article/news/verify/coronavirus-verify/omicron-coronavirus-covid-variant-world-health-organization-did-not-say-originated-south-africa-botswana-but-first-countries-to-identify-report/536-ac3d1da1-8f6f-4eed-93ea-eab68beaa08a" rel="noopener noreferrer" target="_blank">first reported by South Africa</a> to the World Health Organization (WHO) on Nov. 24, the variant was quickly discovered around the world, including in the United States.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Health officials fear it may be more transmissible than other strains of the virus, but some people have claimed that worry over the variant’s spread has been overstated. Multiple <a href="https://twitter.com/NigelKellow/status/1470766592388653063" rel="noopener noreferrer" target="_blank">accounts</a> with <a href="https://twitter.com/MattWalshBlog/status/1471674350772363264" rel="noopener noreferrer" target="_blank">thousands of followers</a> have <a href="https://twitter.com/Conservative_JA/status/1472928542795128842" rel="noopener noreferrer" target="_blank">tweeted</a> that the omicron variant only causes mild illness, and thus isn’t much of a concern.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/verify/coronavirus-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE QUESTION</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Are symptoms of the omicron COVID-19 variant always mild?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE SOURCES</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://sacoronavirus.co.za/2021/12/17/speaking-notes-by-minister-of-health-dr-joe-phaahla-during-virtual-media-briefing-programme-on-the-update-of-sa-17-december-2021/" rel="noopener noreferrer" target="_blank">South Africa Department of Health</a></li><li><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/media-resources/science-in-5/episode-63---omicron-variant" rel="noopener noreferrer" target="_blank">World Health Organization (WHO)</a></li><li><a href="https://www.cdc.gov/coronavirus/2019-ncov/variants/omicron-variant.html" rel="noopener noreferrer" target="_blank">Centers for Disease Control (CDC)</a></li><li><a href="https://www.gov.uk/government/publications/sage-99-minutes-coronavirus-covid-19-response-16-december-2021/sage-99-minutes-coronavirus-covid-19-response-16-december-2021" rel="noopener noreferrer" target="_blank">United Kingdom's Scientific Advisory Group for Emergencies (SAGE)</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE ANSWER</h3>                                            </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge article-verify-claim__badge_checkmark_false" alt="This is false." src="/assets/shared-images/icons/verify/badge-false.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>No, symptoms of the omicron variant of the COVID-19 virus are not always mild. Hospitalizations and death have already occurred. More research is needed to determine the variant’s severity.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/6Xeh-8zrEXM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">WHAT WE FOUND</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The omicron variant became the dominant variant in the United States on Dec. 20, less than a month after it was first reported by South Africa. The virus is incredibly new, so data on severity compared to other variants such as delta is limited. Experts are looking into data from South Africa and the United Kingdom to learn more about the variant and its severity, but in both countries, as well as in the United States, there have been people who have been hospitalized and have died from the omicron variant of COVID-19. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>South Africa&nbsp;</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In South Africa, daily <a href="https://gis.nicd.ac.za/portal/apps/opsdashboard/index.html#/15eb33988f104b73867606c1248578ff" rel="noopener noreferrer" target="_blank">cases in the country spiked</a> to their highest point since the beginning of the pandemic, but there has not been a similar spike in <a href="https://covid19.who.int/region/afro/country/za" rel="noopener noreferrer" target="_blank">daily deaths</a>. Hospitalizations in South Africa reflect this trend, as well. This data is being used by some as evidence that the omicron variant leads to more mild disease than other COVID-19 variants.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In comparison to the fourth wave, weekly average hospital admissions were significantly lower than the average weekly admissions in the third wave during the first two weeks of each wave,” said Dr. Joe Phaahla, South Africa’s minister of health.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But people are still being hospitalized in South Africa. Phaahla said South Africa is seeing a significant rise in hospital admissions — a 70% increase in the last week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do have initial reports that suggest that omicron is less severe compared to delta,” said Dr. Maria Van Kerkhove on the <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/media-resources/science-in-5/episode-63---omicron-variant" rel="noopener noreferrer" target="_blank">Dec. 17 episode</a> of the World Health Organization (WHO)’s podcast. “However, if again, if we have more cases, more cases mean more hospitalizations, and if a health care system is overburdened, people will die because they won't get the appropriate care that they need.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/verify/coronavirus-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While she said the initial reporting suggests omicron is less severe than the delta variant, Van Kerkhove stressed the WHO is still learning about omicron’s severity, and it’s too early to tell how severe the variant is compared to other variants. But she is certain omicron still can cause severe disease in some people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do know that people with omicron can have the full spectrum of disease, everything from asymptomatic infection, mild infection, people needing hospitalization and people have died from omicron,” Van Kerkhove said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>United Kingdom&nbsp;</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The number of <a href="https://coronavirus.data.gov.uk/" rel="noopener noreferrer" target="_blank">daily COVID-19 cases</a> in the United Kingdom is higher than it has been at any point in the pandemic, and has increased by 63% over the last seven days. The government’s <a href="https://www.gov.uk/government/publications/sage-99-minutes-coronavirus-covid-19-response-16-december-2021/sage-99-minutes-coronavirus-covid-19-response-16-december-2021" rel="noopener noreferrer" target="_blank">Scientific Advisory Group for Emergencies (SAGE)</a> said the doubling time of omicron infections in England is every two days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the hospitalization rate in the UK hasn’t increased to the same extent over the last seven days, SAGE said that data is misleading because of a data lag in hospital reporting.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It is still too early to reliably assess the severity of disease caused by Omicron compared to previous variants,” SAGE said in a Dec. 18 video teleconference. “Some severity estimates should start to become available in about a week as hospital data accumulate. Even if there were to be a modest reduction in severity compared to Delta, very high numbers of infections would still lead to significant pressure on hospitals.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A SAGE subgroup released an <a href="https://www.gov.uk/government/publications/spi-m-o-consensus-statement-on-covid-19-15-december-2021/spi-m-o-consensus-statement-on-covid-19-15-december-2021" rel="noopener noreferrer" target="_blank">omicron modeling report</a> on Dec. 18 separate from the video teleconference on the same date. The subgroup predicted hospitalizations “will increase substantially” in the UK. Additionally, high numbers of cases “will likely lead to significant levels of milder disease that may have implications for workforce and school absences.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/verify/coronavirus-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Healthcare setting-associated infections, in particular, have already been seen and are widely expected, with the subsequent impacts of high staff absence,” the SAGE subgroup said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Between the incoming rise in hospitalizations and the high staff absences caused by omicron, there is significant risk that the country’s hospitals won’t be able to handle the next wave. “If Omicron is left unchecked the NHS is at risk of being quickly overwhelmed,” said a release from the <a href="https://www.gov.uk/government/news/urgent-omicron-appeal-get-boosted-now" rel="noopener noreferrer" target="_blank">prime minister’s office</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials have held firm on these warnings and predictions regardless of the severity of the disease. That’s because officials don’t yet know how severe infection from omicron is.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“There currently remains no strong evidence that omicron infections are either more or less severe than delta infections,” the SAGE subgroup said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Dec. 21, there has only been a slight increase in <a href="https://coronavirus.data.gov.uk/details/deaths" rel="noopener noreferrer" target="_blank">COVID-19 related deaths</a> in the UK over the last seven days. The increase in deaths is far smaller than the increase in new cases.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>United States&nbsp;</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Dec. 20, the <a href="https://www.cdc.gov/coronavirus/2019-ncov/variants/omicron-variant.html" rel="noopener noreferrer" target="_blank">Centers for Disease Control (CDC)</a> also maintains that more data is needed to determine omicron’s severity, although it noted in its <a href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/covidview/index.html" rel="noopener noreferrer" target="_blank">Dec. 17 weekly review</a> that the preliminary data from South Africa indicates “there are no unusual symptoms associated with omicron variant infection, and as with other variants, some patients are asymptomatic.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the U.S., the <a href="https://publichealth.harriscountytx.gov/Portals/27/Documents/HCPH%20Reports%20First%20Omicron%20Related%20Death%20sm.pdf?ver=oK77qT2qjHEIryPPhgBoog%3d%3d" rel="noopener noreferrer" target="_blank">first death</a> officially attributed to the omicron variant was announced Dec. 20 by health officials in Harris County in Texas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Much like in South Africa and the United Kingdom, the omicron variant is now believed to be the most common variant in the U.S. The <a href="https://covid.cdc.gov/covid-data-tracker/#variant-proportions" rel="noopener noreferrer" target="_blank">CDC estimates</a> 73% of new cases in the U.S. are from the omicron variant.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Daily cases, daily deaths and new hospital admissions associated with COVID-19 have been <a href="https://covid.cdc.gov/covid-data-tracker/#trends_dailycases_newhospitaladmissions" rel="noopener noreferrer" target="_blank">on the rise</a> over the past week across the United States.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid4/news/verify/coronavirus-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>More from VERIFY:&nbsp;</em><a href="/article/news/verify/coronavirus-verify/no-plant-based-covid-19-vaccines-currently-available-for-the-public/536-b27afa51-a595-408d-9893-9194878ea730" rel="noopener noreferrer" target="_blank"><em>No, there are no plant-based COVID-19 vaccines currently available for the public</em></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/EULqlstbtJg?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "No, the omicron variant doesn’t always produce mild symptoms",
  "datePublished": "3:10 PM CST December 21, 2021",
  "dateModified": "4:52 PM CST December 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/verify/coronavirus-verify/omicron-variant-coronavirus-covid19-not-always-mild-symptoms-severity/536-e1b0500d-1904-423e-ad79-bfef277540fe"
  },
  "author": {
    "@type": "Person",
    "name": "Emery Winter"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify/coronavirus-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify/coronavirus-verify&amp;sz=300x250&amp;c=167" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VERIFY/videos/dae07db8-bf2b-413f-8e6a-85c02a645723/dae07db8-bf2b-413f-8e6a-85c02a645723.m3u8"
             data-float="false"
             data-thumbnail="https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg"
             data-title="The omicron variant doesn&#x2019;t always produce mild symptoms"
             data-description="Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;"
             data-site="536"
             data-id="dae07db8-bf2b-413f-8e6a-85c02a645723"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/verify/health-verify/the-omicron-variant-doesnt-always-produce-mild-symptoms/536-dae07db8-bf2b-413f-8e6a-85c02a645723"
             data-origin="video"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic="health-verify"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="mOfT2MXJ"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The omicron variant doesn&#x2019;t always produce mild symptoms",
                    "description": "Health officials say it&#x2019;s still too early to determine omicron&#x2019;s severity, but they&#x2019;re certain it can cause the &#x201C;full spectrum of disease.&#x201D;",
                    "thumbnailUrl": "https://media.kcentv.com/assets/VERIFY/images/b710efb1-772a-4e48-b3f3-f577ef64d009/b710efb1-772a-4e48-b3f3-f577ef64d009_1920x1080.jpg",
                    "uploadDate": "4:48 PM CST December 21, 2021",
                    "duration": "",
                    "contentUrl": "https://www.kcentv.com/video/news/verify/health-verify/the-omicron-variant-doesnt-always-produce-mild-symptoms/536-dae07db8-bf2b-413f-8e6a-85c02a645723",
                    "embedUrl": "https://media.kcentv.com/embeds/video/536-dae07db8-bf2b-413f-8e6a-85c02a645723/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">The omicron variant doesn&#x2019;t always produce mild symptoms</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify/coronavirus-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify/coronavirus-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=168" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/verify/coronavirus-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
