<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.4.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Why the NRA has tax-exempt status | kcentv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.4.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.4.4.css"></noscript>

<link rel="preload" href="/common.min_6.4.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.6.4.4" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" />
        <meta itemprop="datePublished" content="9:07 AM CDT June 1, 2022" />
        <meta itemprop="dateModified" content="9:07 AM CDT June 1, 2022" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e">
        <meta property="og:title" content="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;">
        <meta property="og:description" content="A VERIFY viewer asked if the NRA is tax-exempt. As a 501(c)(4) organization, which is a tax status for &#x201C;social welfare organizations,&#x201D; it is.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:07 AM CDT June 1, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kcentv,news,verify,government-verify,national-verify" />
        <meta name="twitter:title" content="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="A VERIFY viewer asked if the NRA is tax-exempt. As a 501(c)(4) organization, which is a tax status for &#x201C;social welfare organizations,&#x201D; it is.">
        <meta name="twitter:domain" content="www.kcentv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="The NRA is a tax-exempt, nonprofit organization. It is classified as a 501(c)(4), which is a tax status for &#x201C;social welfare organizations.&quot;" />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:07 AM CDT June 1, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="500" data-watson-keywords="VERIFY viewer,tax-exempt status,social welfare organization,VERIFY team,gun rights advocacy group" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="verify" data-topic="government-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="verify" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" data-canonical-url="https://www.verifythis.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" data-asset-id="82a08d3c-6e08-48e8-b5c0-435b3934670e" data-article-keywords="government-verify,national-verify,money-verify,verify,news,home" data-content-title="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;" data-content-categories="government-verify,national-verify,money-verify,verify,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="tspry@tegna.com" data-call-letters="KCEN" data-article-byline="Megan Loe, Brandon Lewis" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;" data-cct-story="false" data-platform="desktop" data-full-environment="KCEN" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-260969002174434.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3923/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3924/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8Jey6E_LnptGpIXqPo6cnhJRILFK9a-9BiOmCUDUT4Qor6HbXLfmSPEgkBrt3j1sPYx1uljICrz58ty3GaoyzX5NHZfYVoo60gnFFydIDdUTI-yClwZ0r1ajrIjYdhtdOmYPTF03pR3hKIhpHNz-P1I" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="500"
         data-primarydomain="kcentv.com"
         data-environment-base-url="https://www.kcentv.com/"
         data-call-letters="KCEN"
         data-full-environment="KCEN"
         data-twitter-id="KCENNews"
         data-fban="1982288675354911"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tx-waco-KCEN-B3361_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag"
         data-taboola-url="https://www.verifythis.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e"
         data-elvs-id=""
         data-assets-base-url="https://media.kcentv.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="460"data-tealium-id-oneplusx="546"data-tealium-id-simplifi="504"data-tealium-id-taboola="503"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/verify/government-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="6 News Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="6 Fix Investigations">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Military">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast">Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/news/crime/man-arrested-after-posting-photoshoot-advertisement-in-facebook-group/500-eafdbc36-4ca2-4ad0-ba9f-b5149e314785" aria-label="Read Central Texas man arrested after posting photoshoot advertisement in Facebook group" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas man arrested after posting photoshoot advertisement in Facebook group">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Texas man arrested after posting photoshoot advertisement in Facebook group" width="" height="" src="https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Texas man arrested after posting photoshoot advertisement in Facebook group" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_16x9.jpg 16w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_140x79.jpg 140w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_360x203.jpg 360w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_540x304.jpg 540w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_750x422.jpg 750w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_1140x641.jpg 1140w, https://media.kcentv.com/assets/KXTV/images/c6c93b82-c923-433e-bd46-546fb1378d1c/c6c93b82-c923-433e-bd46-546fb1378d1c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/news/crime/man-arrested-after-posting-photoshoot-advertisement-in-facebook-group/500-eafdbc36-4ca2-4ad0-ba9f-b5149e314785" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Texas man arrested after posting photoshoot advertisement in Facebook group">Central Texas man arrested after posting photoshoot advertisement in Facebook group</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/video/weather/rain-on-the-way-to-bring-temporary-relief-to-early-summer-like-heat/500-ab596a87-1885-4fe9-92c2-fb25f8b37211" aria-label="Read Rain on the Way To bring Temporary Relief to Early Summer-like Heat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/f593a831-3576-4c84-8f7b-3293912c595f/f593a831-3576-4c84-8f7b-3293912c595f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/video/weather/rain-on-the-way-to-bring-temporary-relief-to-early-summer-like-heat/500-ab596a87-1885-4fe9-92c2-fb25f8b37211" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat">Rain on the Way To bring Temporary Relief to Early Summer-like Heat</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/b5471d2b-8496-4e72-b120-af596662e3ed/b5471d2b-8496-4e72-b120-af596662e3ed_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.kcentv.com/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast">Rain on the Way To bring Temporary Relief to Early Summer-like Heat| Central Texas Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/verify/government-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heart-of-central-texas">Heart of Central Texas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keep-central-texas-working">Keep Central Texas Working</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/contests/taking-care-of-teachers/500-40f716f1-b68f-4e8e-8e4b-20eaf5214208">Taking Care of Teachers</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="82a08d3c-6e08-48e8-b5c0-435b3934670e"
         data-title="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;"
         data-seo-title="Why the NRA has tax-exempt status"
         data-abstract="A VERIFY viewer asked if the NRA is tax-exempt. As a 501(c)(4) organization, which is a tax status for &#x201C;social welfare organizations,&#x201D; it is."
         data-section="news"
         data-subsection="verify"
         data-topic="government-verify"
         data-subtopic=""
         data-url="https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e"
         data-pathname="www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e"
         data-gpt-network-code="32805352"
         data-categories="government-verify,national-verify,money-verify,verify,news,home"
         data-author="Megan Loe, Brandon Lewis"
         data-keywords="government-verify,national-verify,money-verify,verify,news,home"
         data-has-video="false"
         data-watson-keywords="VERIFY viewer,tax-exempt status,social welfare organization,VERIFY team,gun rights advocacy group"
         data-t1-publisher="tspry@tegna.com"
         data-is-cct="false"
         data-original-headline="Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/government-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Government Verify">Government Verify</a>
            <h1 class="article__headline">Yes, the NRA has tax-exempt status as a &#x2018;social welfare organization&#x2019;</h1>
            <div class="article__summary">A VERIFY viewer asked if the NRA is tax-exempt. As a 501(c)(4) organization, which is a tax status for “social welfare organizations,” it is.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_750x422.jpg" data-srcset="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_16x9.jpg 16w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_140x79.jpg 140w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_360x203.jpg 360w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_540x304.jpg 540w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_750x422.jpg 750w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1140x641.jpg 1140w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_750x422.jpg" srcset="https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_16x9.jpg 16w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_140x79.jpg 140w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_360x203.jpg 360w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_540x304.jpg 540w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_750x422.jpg 750w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1140x641.jpg 1140w, https://media.kcentv.com/assets/VERIFY/images/d6735bc9-059d-4dc2-91a8-0f50570f2e65/d6735bc9-059d-4dc2-91a8-0f50570f2e65_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">NRA Executive Vice President and Chief Executive Officer Wayne LaPierre speaks during the leadership forum at the National Rifle Association&#x27;s annual meeting Friday, May 3, 2013 in Houston. (AP Photo/Steve Ueckert)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Megan Loe, Brandon Lewis
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:07 AM CDT June 1, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:07 AM CDT June 1, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fverify%2Fgovernment-verify%2Fyes-nra-tax-exempt-501c4-social-welfare-organization%2F536-82a08d3c-6e08-48e8-b5c0-435b3934670e&redirect_uri=https%3A%2F%2Fwww.kcentv.com%2Farticle%2Fnews%2Fverify%2Fgovernment-verify%2Fyes-nra-tax-exempt-501c4-social-welfare-organization%2F536-82a08d3c-6e08-48e8-b5c0-435b3934670e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Yes%2C%20the%20NRA%20has%20tax-exempt%20status%20as%20a%20%E2%80%98social%20welfare%20organization%E2%80%99&url=https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>After a gunman killed <a href="/article/news/local/texas/victims-in-uvalde-elementary-school-shooting/273-8bce3515-ba33-40fc-8ad0-3ca423d1fe6f" rel="noopener noreferrer" target="_blank">19 children and two teachers</a> at an elementary school in Uvalde, Texas, the <a href="https://home.nra.org/" rel="noopener noreferrer" target="_blank">National Rifle Association (NRA)</a>, a gun rights advocacy group, has faced increased criticism.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Call to Activism, a group with more than one million total followers on <a href="https://www.facebook.com/calltoactivism" rel="noopener noreferrer" target="_blank">Facebook</a> and <a href="https://twitter.com/CalltoActivism/status/1529572860641042432" rel="noopener noreferrer" target="_blank">Twitter</a>, has launched an <a href="https://www.thepetitionsite.com/341/791/952/end-nras-tas-status/?TAP=2400&source_id=nranow" rel="noopener noreferrer" target="_blank">online petition</a> calling for the IRS to revoke the NRA’s tax exempt status in the wake of the Uvalde shooting. The petition has almost met its goal of 20,000 signatures as of May 31.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/verify/government-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Viewer Kimberly also emailed the VERIFY team to ask whether the NRA is tax-exempt, which means it wouldn’t have to pay federal income taxes.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Does the NRA have tax-exempt status?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://home.nra.org/" rel="noopener noreferrer" target="_blank">National Rifle Association (NRA)</a></li><li><a href="https://apps.irs.gov/pub/epostcard/cor/530116130_201812_990O_2020020617115747.pdf" rel="noopener noreferrer" target="_blank">Form 990 filed by the NRA for tax year 2018</a></li><li><a href="https://www.irs.gov/" rel="noopener noreferrer" target="_blank">Internal Revenue Service (IRS)</a></li><li><a href="https://ballotpedia.org/Main_Page" rel="noopener noreferrer" target="_blank">Ballotpedia</a>, a digital encyclopedia of American politics and elections</li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge" alt="This is true." src="/assets/shared-images/icons/verify/badge-true.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>Yes, the NRA has tax-exempt status as a 501(c)(4) social welfare organization.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An income tax return <a href="https://apps.irs.gov/pub/epostcard/cor/530116130_201812_990O_2020020617115747.pdf" rel="noopener noreferrer" target="_blank">filed by the NRA for tax year 2018</a> shows that the group filed as a <a href="https://www.irs.gov/charities-non-profits/other-non-profits/types-of-organizations-exempt-under-section-501c4" rel="noopener noreferrer" target="_blank">501(c)(4) nonprofit</a>. That means the NRA is considered a “social welfare organization” by the IRS. That’s a different classification than organizations recognized by the IRS as “charities,” which file as a 501(c)(3).&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The NRA, which was founded in 1871, calls itself a “nonprofit organization” <a href="https://www.nra.org/nic/" rel="noopener noreferrer" target="_blank">on its website</a>, which is consistent with its tax filings. The group says it has “informed its members about firearm related bills since 1934, and has directly lobbied for and against legislation since 1975.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the IRS, <a href="https://www.irs.gov/charities-non-profits/other-non-profits/social-welfare-organizations" rel="noopener noreferrer" target="_blank">social welfare organizations</a>, or 501(c)(4)s, “must not be organized for profit and must be operated exclusively to promote social welfare.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>These organizations can advocate for legislation related to their mission, <a href="https://www.irs.gov/charities-non-profits/action-organizations#:~:text=Seeking%20legislation%20germane%20to%20the,without%20jeopardizing%20its%20exempt%20status." rel="noopener noreferrer" target="_blank">the IRS says</a>. That means lobbying won’t jeopardize an organization’s tax-exempt status. They can also participate in political activities that include “donations to political committees that support or oppose ballot measures,” though this can’t be their main activity, <a href="https://ballotpedia.org/501(c)(4)" rel="noopener noreferrer" target="_blank">according to Ballotpedia</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unlike social welfare organizations, traditional charities classified as 501(c)(3) nonprofits are <a href="https://www.irs.gov/charities-non-profits/charitable-organizations/the-restriction-of-political-campaign-intervention-by-section-501c3-tax-exempt-organizations#:~:text=Under%20the%20Internal%20Revenue%20Code,candidate%20for%20elective%20public%20office." rel="noopener noreferrer" target="_blank">banned from participating in partisan political campaign activity</a> and have <a href="https://www.irs.gov/charities-non-profits/lobbying#:~:text=In%20general%2C%20no%20organization%20may,loss%20of%20tax%2Dexempt%20status." rel="noopener noreferrer" target="_blank">restrictions on lobbying</a>.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/verify/government-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There are other differences between 501(c)(3) and 501(c)(4) nonprofits, too. Donations to a social welfare organization are not tax-deductible for donors like those that are made to a traditional 501(c)(3) charity, according to Ballotpedia.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://donate.nra.org/donate" rel="noopener noreferrer" target="_blank">On its donation page</a>, the NRA also explains that contributions are not considered charitable donations.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The NRA isn’t the only major advocacy group that is tax-exempt. <a href="https://www.aarp.org/about-aarp/info-03-2011/irs_definition.html#:~:text=b.,501(c)(4)" rel="noopener noreferrer" target="_blank">AARP</a>, the <a href="https://www.aclupa.org/en/about/aclu-vs-aclu-foundation" rel="noopener noreferrer" target="_blank">American Civil Liberties Union (ACLU)</a> and <a href="https://www.plannedparenthood.org/get-involved/other-ways-give/donor-faq#:~:text=Planned%20Parenthood%20Action%20Fund%20(PPAF,charitable%20contribution%20or%20business%20expense." rel="noopener noreferrer" target="_blank">Planned Parenthood</a> are also classified as 501(c)(4) social welfare organizations.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the NRA is not a 501(c)(3) itself, there are 501(c)(3) charities owned by or affiliated with the group, including the <a href="https://www.nrafoundation.org/grants/501-c-3-purpose-eligibility-requirements/" rel="noopener noreferrer" target="_blank">NRA Foundation</a>, the <a href="https://www.nradefensefund.org/donate/" rel="noopener noreferrer" target="_blank">NRA Civil Rights Defense Fund</a>, and the <a href="https://www.nrafaf.org/" rel="noopener noreferrer" target="_blank">NRA Freedom Action Foundation</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Each of these 501(c)(3) nonprofits has a specific purpose, with one working on a get-out-the-vote initiative for gun owners and another raising money to “provide legal and financial assistance to those defending their right to bear arms.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/news/verify/health-verify/guns-leading-cause-death-us-children-teens-2020/536-b7f5de6d-4595-4aee-8e27-399c2f7486d3" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Guns were the leading cause of death for U.S. children and teens in 2020">Guns were the leading cause of death for U.S. children and teens in 2020</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/news/verify/national-verify/guns-not-banned-at-nra-convention-but-are-during-trumps-speech/536-ac6d498e-fe9c-4dcb-8efa-3e3c6b71aa38" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="No, guns aren&#x2019;t banned at the NRA&#x2019;s annual convention, but attendees can&#x2019;t carry during Trump&#x2019;s speech">No, guns aren&#x2019;t banned at the NRA&#x2019;s annual convention, but attendees can&#x2019;t carry during Trump&#x2019;s speech</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kcentv.com/article/news/verify/government-verify/hr-8-gun-bill-background-checks-steve-kerr-stalled-senate/536-ab3049c6-29f9-4df2-a0cd-5c8ef963ed8d" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, a bill that would require stricter background check rules to buy a gun has been stalled in the Senate">Yes, a bill that would require stricter background check rules to buy a gun has been stalled in the Senate</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/DRHMb8ESpDo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Yes, the NRA has tax-exempt status as a ‘social welfare organization’",
  "datePublished": "9:07 AM CDT June 1, 2022",
  "dateModified": "9:07 AM CDT June 1, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/verify/government-verify/yes-nra-tax-exempt-501c4-social-welfare-organization/536-82a08d3c-6e08-48e8-b5c0-435b3934670e"
  },
  "author": {
    "@type": "Person",
    "name": "Megan Loe"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.kcentv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify/government-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify/government-verify&amp;sz=300x250&amp;c=457" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KCEN/videos/9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553/9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553.m3u8"
             data-float="false"
             data-thumbnail="https://media.kcentv.com/assets/KCEN/images/7db1d41a-5c74-4554-9025-da1aeb2fd2eb/7db1d41a-5c74-4554-9025-da1aeb2fd2eb_1920x1080.jpg"
             data-title="Man arrested after posting photoshoot advertisement"
             data-description="The problem -- law enforcement discovered the man was interested in shooting underage girls nude."
             data-site="500"
             data-id="9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/local/man-arrested-after-posting-photoshoot-advertisement/500-9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,watch-utility,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1982288675354911"
             data-sharing-twitter-title="Man arrested after posting photoshoot advertisement"
             data-sharing-twitter-username="KCENNews"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kcentv.com/assets/KCEN/images/7db1d41a-5c74-4554-9025-da1aeb2fd2eb/7db1d41a-5c74-4554-9025-da1aeb2fd2eb_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Man arrested after posting photoshoot advertisement",
                    "description": "The problem -- law enforcement discovered the man was interested in shooting underage girls nude.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/KCEN/images/7db1d41a-5c74-4554-9025-da1aeb2fd2eb/7db1d41a-5c74-4554-9025-da1aeb2fd2eb_1920x1080.jpg",
                    "uploadDate": "11:26 PM CDT May 31, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kcentv.com/video/news/local/man-arrested-after-posting-photoshoot-advertisement/500-9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553",
                    "embedUrl": "https://media.kcentv.com/embeds/video/responsive/500-9c6f7c5a-e4a5-4d95-baaa-73ebbc33c553/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Man arrested after posting photoshoot advertisement</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify/government-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify/government-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=458" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/verify/government-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.4.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)o=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(o=a[t].getAttribute("data-module"),s)||s.push(o);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:n,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:m,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
