<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>VERIFY: Biden press conference claims on economy, infrastructure | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" />
        <meta itemprop="datePublished" content="3/26/2021 5:47:28 PM" />
        <meta itemprop="dateModified" content="3/26/2021 5:47:28 PM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
        <meta property="og:title" content="VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president">
        <meta property="og:description" content="Was this the longest time a president waited to hold a press conference? Were President Biden&#x27;s claims true? We VERIFY.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/26/2021 5:47:28 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="Was this the longest time a president waited to hold a press conference? Were President Biden&#x27;s claims true? We VERIFY.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="Was this the longest time a president waited to hold a press conference? Were President Biden&#x27;s claims true? We VERIFY." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/26/2021 5:47:28 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="verify" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="verify" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" data-canonical-url="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" data-asset-id="0ebb0f50-e430-46e3-8683-a9f8d667a174" data-article-keywords="verify,news,national-politics,politics" data-content-title="VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president" data-content-categories="verify,news,national-politics,politics" data-content-score="55" data-tracking-tags="" data-t1-publisher="Terry Spry" data-call-letters="KCEN" data-article-byline="VERIFY, Terry Spry Jr." data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Ax8cK8np/coq9i/zqnUKXqliq63/Z0OtU7rgpr1MaEBlJafk4tlDqg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452"  data-targeting-url="https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b" aria-label="Read Baylor&#x27;s Jared Butler named Wooden Award finalist">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b">Baylor&#x27;s Jared Butler named Wooden Award finalist</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/one-arrested-three-fled-on-foot-after-shooting-car-chase-in-bellmead/500-8aad04de-764d-4960-b47e-7835df54f920" aria-label="Read One arrested, three fled on foot after shooting, car chase in Bellmead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One arrested, three fled on foot after shooting, car chase in Bellmead" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One arrested, three fled on foot after shooting, car chase in Bellmead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4/7b1fbc0f-0b0a-4dde-a6af-5dbe0d818ce4_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/one-arrested-three-fled-on-foot-after-shooting-car-chase-in-bellmead/500-8aad04de-764d-4960-b47e-7835df54f920">One arrested, three fled on foot after shooting, car chase in Bellmead</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/surviving-a-tornado-in-a-church/607-30bfeebb-31ac-4409-9c15-b4bfc0b49826" aria-label="Read Surviving a tornado in a church">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Surviving a tornado in a church" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Surviving a tornado in a church" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/4733c547-6157-4646-9e17-0b90a04b0b2f/4733c547-6157-4646-9e17-0b90a04b0b2f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/surviving-a-tornado-in-a-church/607-30bfeebb-31ac-4409-9c15-b4bfc0b49826">Surviving a tornado in a church</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/tornado-leaves-2-mile-path-of-destruction-in-alabama/607-81856142-9fe1-4dbd-8167-352cd6227d51" aria-label="Read Tornado leaves 2-mile path of destruction in Alabama">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tornado leaves 2-mile path of destruction in Alabama" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tornado leaves 2-mile path of destruction in Alabama" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/596ed2a2-eae0-41d7-9090-7ed0d17ccc37/596ed2a2-eae0-41d7-9090-7ed0d17ccc37_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/tornado-leaves-2-mile-path-of-destruction-in-alabama/607-81856142-9fe1-4dbd-8167-352cd6227d51">Tornado leaves 2-mile path of destruction in Alabama</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b" aria-label="Read Baylor&#x27;s Jared Butler named Wooden Award finalist">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b">Baylor&#x27;s Jared Butler named Wooden Award finalist</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/hinkle-fieldhouse-hosts-1st-sweet-16-in-81-years/500-f31d68c4-60e6-496d-b219-99a90306d2b4" aria-label="Read Hinkle Fieldhouse hosts 1st Sweet 16 in 81 years">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hinkle Fieldhouse hosts 1st Sweet 16 in 81 years" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hinkle Fieldhouse hosts 1st Sweet 16 in 81 years" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/43fcd709-add5-4cc5-bf63-65409f2db3f6/43fcd709-add5-4cc5-bf63-65409f2db3f6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/hinkle-fieldhouse-hosts-1st-sweet-16-in-81-years/500-f31d68c4-60e6-496d-b219-99a90306d2b4">Hinkle Fieldhouse hosts 1st Sweet 16 in 81 years</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/cruz-cornyn-to-lead-senate-delagation-on-tour-of-us-mexico-border-friday/273-15a604b8-5534-4df1-9c7f-69a10c713985" aria-label="Read Cruz, Cornyn call for increased border security after congressional tour of Texas-Mexico border Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cruz, Cornyn call for increased border security after congressional tour of Texas-Mexico border Friday" width="" height="" src="https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cruz, Cornyn call for increased border security after congressional tour of Texas-Mexico border Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_16x9.jpg 16w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_140x79.jpg 140w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_360x203.jpg 360w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_540x304.jpg 540w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_750x422.jpg 750w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_1140x641.jpg 1140w, https://media.kcentv.com/assets/KENS/images/27e277be-d8ed-467e-b61f-75f2085441cb/27e277be-d8ed-467e-b61f-75f2085441cb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/cruz-cornyn-to-lead-senate-delagation-on-tour-of-us-mexico-border-friday/273-15a604b8-5534-4df1-9c7f-69a10c713985">Cruz, Cornyn call for increased border security after congressional tour of Texas-Mexico border Friday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b" aria-label="Read Baylor&#x27;s Jared Butler named Wooden Award finalist">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Baylor's Jared Butler named Wooden Award finalist" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/822361ac-021d-4ee5-bd7e-ccc05712e67a/822361ac-021d-4ee5-bd7e-ccc05712e67a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baylors-jared-butler-named-wooden-award-finalist/500-60dee47f-e7e3-47ea-ac12-2c866623917b">Baylor&#x27;s Jared Butler named Wooden Award finalist</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/myfavoriteteacher/500-6c63bd57-fbbd-4588-a55e-ae9bfaf2d33b">My Favorite Teacher</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0ebb0f50-e430-46e3-8683-a9f8d667a174"
         data-title="VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president"
         data-seo-title="VERIFY: Biden press conference claims on economy, infrastructure"
         data-abstract="Was this the longest time a president waited to hold a press conference? Were President Biden&#x27;s claims true? We VERIFY."
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-url="www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174"
         data-gpt-network-code="32805352"
         data-categories="verify, news, national-politics, politics"
         data-author="VERIFY, Terry Spry Jr."
         data-keywords="[&#xD;&#xA;  &quot;verify&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;politics&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Terry Spry">
    <a class="article__category" href="/section/verify">Verify</a>
    <h1 class="article__headline">VERIFY: Fact-checking claims around Biden&#x27;s first press conference as president</h1>
    <div class="article__summary">Was this the longest time a president waited to hold a press conference? Were President Biden's claims true? We VERIFY.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_750x422.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_750x422.jpg" srcset="https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/28428950-b269-4bf8-b300-ef322f27265a/28428950-b269-4bf8-b300-ef322f27265a_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> VERIFY, Terry Spry Jr.
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:47 PM CDT March 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:47 PM CDT March 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174&redirect_uri=https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=VERIFY:%20Fact-checking%20claims%20around%20Biden&#x27;s%20first%20press%20conference%20as%20president&url=https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>President Joe Biden held his first press conference as president on March 25, a little over two months after he was first sworn in. He began the press conference with a short introduction and then fielded questions from reporters. <a href="/article/news/nation-world/president-biden-first-news-conference/507-82a53900-e2e9-4c85-822e-bf0daa41eb18">The press conference</a> lasted for about an hour.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden answered a number of questions on topics including immigration, COVID-19, the economy, infrastructure and his future political plans.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The VERIFY team compiled fact-checks on some of the claims made about the press conference and from Biden himself while answering questions from reporters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>CLAIM: This is the latest a president has ever held their first press conference</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We can verify this is true, at least since presidents first began holding press conferences.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The White House Historical Association said the first presidential press conference was <a href="https://www.whitehousehistory.org/presidential-press-conferences">held by Woodrow Wilson in 1913</a>. The <a href="https://www.presidency.ucsb.edu/content/days-from-taking-office-first-news-conference">University of California - Santa Barbara has a table</a> documenting the first press conference for every president since Calvin Coolidge, who was Wilson’s successor. According to them, Biden’s first conference 64 days into his presidency is nearly double the next latest first press conference: 33 days in George W. Bush’s presidency.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>CLAIM: “And just this morning, we learned that the number of people filing for weekly unemployment insurance fell by nearly 100,000 persons. This is the first time in a year the number’s fallen below the pre-pandemic high.” -- Joe Biden</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We can verify Biden’s claim about unemployment is true, at least for now.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A <a href="https://oui.doleta.gov/unemploy/wkclaims/report.asp">table from the U.S. Department of Labor</a> shows that the pre-pandemic high for seasonally adjusted initial unemployment claims was 695,000 claims on the week of Oct. 2, 1982. That table also shows that since claims spiked to over three million in March of 2020, they’ve yet to fall below that number despite staying under one million weekly claims since late August.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A <a href="https://oui.doleta.gov/press/2021/032521.pdf">recent news release from the Department of Labor</a> said the advance figure for the week ending on March 20 was 684,000. However, this number may be revised later — the same news release said the previous week’s numbers were increased by 11,000 in a revision of the advance figure released prior. If such a revision was mirrored for this week’s figure, it would equal the pre-pandemic high.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>CLAIM: “We rank 13th globally in infrastructure.” -- Joe Biden</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden said this claim as part of a larger statement talking about the need for federal investment in U.S. infrastructure. We can verify this claim is true in one reputable organization’s ranking, but other organizations rank America’s infrastructure differently.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was referring to the <a href="http://www3.weforum.org/docs/WEF_TheGlobalCompetitivenessReport2019.pdf">World Economic Forum’s 2019 Global Competitiveness Report</a> for the country’s infrastructure ranking, which is on page 582. However, the most recent <a href="https://lpi.worldbank.org/international/global?sort=asc&order=Infrastructure">World Bank infrastructure ranking in 2018</a> listed the United States higher in seventh. That’s because there isn’t a single universally-accepted way to measure the quality of a country’s infrastructure. The World Economic Forum lists what goes into their ranking on page 617 of their report.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden compared infrastructure spending between the United States and China to illustrate his point, but <a href="https://www.statista.com/statistics/566787/average-yearly-expenditure-on-economic-infrastructure-as-percent-of-gdp-worldwide-by-country/">data from Statista</a> shows that China is an outlier in its spending, and the United States has below-average infrastructure spending based on its GDP.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A <a href="https://outlook.gihub.org/">2017 report from the G20</a>, a group of countries the United States is a part of, found that at the current rate of American infrastructure spending, the U.S. has the largest gap between what it is spending and what it needs to spend on infrastructure by 2040 of any country the report measured.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>CLAIM: “They passed a close to $2 trillion Trump tax cut, 83% going to the Top 1%. Do you hear them talk about that at all?” -- Joe Biden</strong>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This claim needs context. The 83% figure is a future projection of the long-term beneficiaries of the 2017 tax cuts, although many of the recent benefits still go to the wealthy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was referring to a <a href="https://www.taxpolicycenter.org/publications/distributional-analysis-conference-agreement-tax-cuts-and-jobs-act/full">2017 report from the Tax Policy Center</a> that analyzed the effects of the Trump tax cuts based on income groups. Its analysis found that in 2018, 20.5% of the benefits from the tax cut would go to the Top 1% and 65.3% percent would go to the wealthiest fifth of the population. It’s not until 2027 that the Tax Policy Center thought the Top 1% would receive nearly 83% of the benefits — and almost all of the benefits would go exclusively to the wealthiest fifth of the population.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid3/news/verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That’s because the individual tax cuts <a href="https://www.congress.gov/bill/115th-congress/house-bill/1/text/pl">in the law</a> are currently set to expire in 2025 while the law’s corporate tax cuts were designed to be permanent.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FUjzurEjW0ns&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DUjzurEjW0ns&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FUjzurEjW0ns%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-filibuster-racial-discrimination-history/507-6bb7aa3b-042e-4ae2-a874-72f3beb46a2a">VERIFY: Yes, the filibuster has been used to protect racist policies</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-billion-canceled-student-debt-fraction-total/507-243e6267-c361-4c2a-9cc3-619bdb251d38">VERIFY: Yes, the recent student debt forgiveness change is just a tiny fraction of total student debt</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/biden-covid-vaccine-speech-fact-check/507-ac0105e7-1211-4837-98d6-fb00a59a995f">VERIFY: Fact-checking President Biden's speech on COVID-19 and vaccinations</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://interactive.wusa9.com/verify/verify-tegna.html' width='100%' height='505' frameborder='0' style='border:0px;' ></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "VERIFY: Fact-checking claims around Biden's first press conference as president",
  "datePublished": "12:47 PM CDT March 26, 2021",
  "dateModified": "12:47 PM CDT March 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcentv.com/article/news/verify/verify-biden-first-press-conference-president-fact-check/507-0ebb0f50-e430-46e3-8683-a9f8d667a174"
  },
  "author": {
    "@type": "Person",
    "name": "VERIFY"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/verify&amp;sz=300x250|300x600&amp;c=625" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=625" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>