<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Delta new quarantine-free Italy intiative | kcentv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KCEN.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" />
        <link rel="alternate" href="https://www.kcentv.com/mobile/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" />
                    <link rel="amphtml" href="https://www.kcentv.com/amp/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" />
        <meta itemprop="datePublished" content="11/26/2020 8:04:53 PM" />
        <meta itemprop="dateModified" content="11/26/2020 8:04:53 PM" />
        <meta itemprop="url" content="https://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
        <meta property="og:title" content="Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative">
        <meta property="og:description" content="The major airline partnered with the Aeroporti di Roma and Hartsfield-Jackson Atlanta International Airport to create the new trans-Atlantic testing initiative.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kcentv.com/assets/WXIA/images/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/26/2020 8:04:53 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative">
        <meta name="twitter:image:src" content="https://media.kcentv.com/assets/WXIA/images/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kcentv.com/assets/WXIA/images/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2/df7d8cc4-fa56-4fb1-b0c1-1c3a45ecc8f2_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KCENNews">
        <meta name="twitter:description" content="The major airline partnered with the Aeroporti di Roma and Hartsfield-Jackson Atlanta International Airport to create the new trans-Atlantic testing initiative.">
        <meta name="twitter:domain" content="www.kcentv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kcentv.com" />
            <meta name="description" content="The new program is set to be in line with an official order expected to be issued by the Italian government." />
            <meta property="fb:app_id" content="1982288675354911" />
            <meta property="og:site_name" content="kcentv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/26/2020 8:04:53 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d3ba640c-d2e9-4d71-aed9-3da15817b15f"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-260969002174434.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tx-waco-KCEN-B3361_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Temple, TX" data-subcategory="health" data-keywords="Waco news, Waco weather, Waco traffic, Waco sports, Temple news, Temple weather, Temple traffic, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Texas Local News | kcentv.com" data-ga-property-id="UA-80131861-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" data-canonical-url="https://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" data-asset-id="c14fd598-af05-4c64-9fb0-a871c9c8164e" data-article-keywords="coronavirus,news,travel,health" data-content-title="Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative" data-content-categories="coronavirus,news,travel,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Donesha Aldridge" data-call-letters="KCEN" data-article-byline="LaPorsche Thomas" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kcen.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="500" data-primarydomain="kcentv.com" data-call-letters="KCEN" data-twitter-id="KCENNews" data-fban="1982288675354911" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c14fd598-af05-4c64-9fb0-a871c9c8164e" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" data-gptid="tx-waco-KCEN-B3361_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kcen-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="460" data-tealium-id-simplifi="504" data-tealium-id-taboola="503" data-tealium-id-truanthem="451" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1982288675354911"
        data-twitter-id="KCENNews">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kcen.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">6 Fix Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/military-matters" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Military</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/what-central-texans-are-thankful-for/500-ca908af4-b1d3-4037-bb75-91d09f30d8c6" aria-label="Read What Central Texans are thankful for this Thanksgiving">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/0822c224-4357-45a1-b9dd-597a8d1da801/0822c224-4357-45a1-b9dd-597a8d1da801_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/what-central-texans-are-thankful-for/500-ca908af4-b1d3-4037-bb75-91d09f30d8c6">What Central Texans are thankful for this Thanksgiving</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8" aria-label="Read Warm Thanksgiving but rain returns Friday | Central Texas Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/b1a5bf9c-3cad-425c-899e-2f85284db9ef/b1a5bf9c-3cad-425c-899e-2f85284db9ef_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/central-texas-local-forecast/500-f0146215-a8c6-44ed-9b47-46bae4013cd8">Warm Thanksgiving but rain returns Friday | Central Texas Forecast</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/last-lunar-eclipse-of-2020-to-unfold-before-daybreak-on-monday/607-9603aac2-d181-4019-8c24-ac03776e5ac0" aria-label="Read Last lunar eclipse of 2020 to unfold before daybreak on Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/e82597b7-8fd5-497a-b4cc-639cafa7a7c4/e82597b7-8fd5-497a-b4cc-639cafa7a7c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/last-lunar-eclipse-of-2020-to-unfold-before-daybreak-on-monday/607-9603aac2-d181-4019-8c24-ac03776e5ac0">Last lunar eclipse of 2020 to unfold before daybreak on Monday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/what-were-thankful-for-this-thanksgiving/607-bef51f74-98af-4029-af72-685353079b6c" aria-label="Read What we&#x27;re thankful for this Thanksgiving">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_360x203.jpg" data-srcset="https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_16x9.jpg 16w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_140x79.jpg 140w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_360x203.jpg 360w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_540x304.jpg 540w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_750x422.jpg 750w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_1140x641.jpg 1140w, https://media.kcentv.com/assets/ACCUWEATHER/images/b8874761-e576-4bc7-8221-d06ddef8e48f/b8874761-e576-4bc7-8221-d06ddef8e48f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/what-were-thankful-for-this-thanksgiving/607-bef51f74-98af-4029-af72-685353079b6c">What we&#x27;re thankful for this Thanksgiving</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baylor-bears" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Baylor Bears</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/umhb-crusaders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">UMHB-Crusaders</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/Friday-night-lights" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Friday Night Lights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-expectations-surround-reicher/500-1652fd6d-51bc-4d6c-be48-7d09df82d6bb" aria-label="Read High expectations surround Reicher">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_360x203.png" data-srcset="https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_16x9.png 16w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_140x79.png 140w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_360x203.png 360w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_540x304.png 540w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_750x422.png 750w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_1140x641.png 1140w, https://media.kcentv.com/assets/KCEN/images/d92bf9c3-5869-4d32-859a-43b152ce4025/d92bf9c3-5869-4d32-859a-43b152ce4025_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-expectations-surround-reicher/500-1652fd6d-51bc-4d6c-be48-7d09df82d6bb">High expectations surround Reicher</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/baylor-prepares-for-kansas-state/500-46a2ec0d-9e4e-4a61-9d4b-1e84e0b1956e" aria-label="Read Baylor prepares for Kansas State">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_360x203.jpg" data-srcset="https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_16x9.jpg 16w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_140x79.jpg 140w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_360x203.jpg 360w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_540x304.jpg 540w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_750x422.jpg 750w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_1140x641.jpg 1140w, https://media.kcentv.com/assets/KCEN/images/1b6d9ada-bd9d-44b0-913f-920bb06f4714/1b6d9ada-bd9d-44b0-913f-920bb06f4714_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/baylor-prepares-for-kansas-state/500-46a2ec0d-9e4e-4a61-9d4b-1e84e0b1956e">Baylor prepares for Kansas State</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/KCENNews/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.youtube.com/channel/UCjq9ElqnV7Df6NLb4oDHKqQ" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.instagram.com/kcennews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Instagram</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://twitter.com/KCENNews" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                                                                    <span class="header__subnav-label">Twitter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/thanksgiving-markets-global-us/507-5981779f-bbe9-4f80-a3f4-b9344c8df8f5" aria-label="Read World markets subdued as US trading shuts for Thanksgiving">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/ffd5d654-1051-4c52-8911-7855969d7811/ffd5d654-1051-4c52-8911-7855969d7811_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/thanksgiving-markets-global-us/507-5981779f-bbe9-4f80-a3f4-b9344c8df8f5">World markets subdued as US trading shuts for Thanksgiving</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/tsa-thanksgiving-travel-numbers/507-8bda98c2-623b-427c-8cdd-3d49dd2659c1" aria-label="Read TSA numbers show Thanksgiving eve travel at less than half that of last year">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_360x203.jpg" data-srcset="https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_16x9.jpg 16w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_140x79.jpg 140w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_360x203.jpg 360w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_540x304.jpg 540w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_750x422.jpg 750w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_1140x641.jpg 1140w, https://media.kcentv.com/assets/CCT/images/5be06496-ba3d-4f24-a075-ad9582ab3c5f/5be06496-ba3d-4f24-a075-ad9582ab3c5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/tsa-thanksgiving-travel-numbers/507-8bda98c2-623b-427c-8cdd-3d49dd2659c1">TSA numbers show Thanksgiving eve travel at less than half that of last year</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kcentv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Temple, TX&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/healthcareheroes/500-020990b0-96e3-4d5b-9c65-1dc4b774f454">Healthcare Heroes Sweepstakes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourbestlife">Your Best Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military-matters">Military Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/directors-chair">Director&#x27;s Chair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/moneytalks">Money Talks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hiringheidi">Hiring Heidi</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/refusetolose">Refuse to Lose</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/myfavoriteteacher/500-6c63bd57-fbbd-4588-a55e-ae9bfaf2d33b">My Favorite Teacher</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Texas Local News | kcentv.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c14fd598-af05-4c64-9fb0-a871c9c8164e"
         data-title="Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative"
         data-seo-title="Delta new quarantine-free Italy intiative"
         data-abstract="The major airline partnered with the Aeroporti di Roma and Hartsfield-Jackson Atlanta International Airport to create the new trans-Atlantic testing initiative."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, news, travel, health"
         data-author="LaPorsche Thomas"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;travel&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Donesha Aldridge">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative</h1>
    <div class="article__summary">The major airline partnered with the Aeroporti di Roma and Hartsfield-Jackson Atlanta International Airport to create the new trans-Atlantic testing initiative.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/0249928b-ad98-4e62-b2d5-92ed220aa834/0249928b-ad98-4e62-b2d5-92ed220aa834.m3u8"
             data-float="true"
             data-thumbnail="https://media.kcentv.com/assets/WXIA/images/b757102f-9624-4425-a514-99f231e29f8c/b757102f-9624-4425-a514-99f231e29f8c_1920x1080.jpg"
             data-title="Delta expands plans to block middle seats through March 2021"
             data-description="The announcement makes Delta the only U.S. airline who has committed to continue blocking middle seats on flights beyond early January."
             data-site="85"
             data-id="0249928b-ad98-4e62-b2d5-92ed220aa834"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kcentv.com/video/news/health/coronavirus/delta-expands-plans-to-block-middle-seats-through-march-2021/85-0249928b-ad98-4e62-b2d5-92ed220aa834"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="OeIPGXjU"
             data-related-media-id="Og8HOZ0F"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="18"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kcentv.com/assets/WXIA/images/b757102f-9624-4425-a514-99f231e29f8c/b757102f-9624-4425-a514-99f231e29f8c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Delta expands plans to block middle seats through March 2021",
                    "description": "The announcement makes Delta the only U.S. airline who has committed to continue blocking middle seats on flights beyond early January.",
                    "thumbnailUrl": "https://media.kcentv.com/assets/WXIA/images/b757102f-9624-4425-a514-99f231e29f8c/b757102f-9624-4425-a514-99f231e29f8c_1920x1080.jpg",
                    "uploadDate": "11/18/2020 10:18:03 PM",
                    "duration": "18",
                    "contentUrl": "https://www.kcentv.com/video/news/health/coronavirus/delta-expands-plans-to-block-middle-seats-through-march-2021/85-0249928b-ad98-4e62-b2d5-92ed220aa834",
                    "embedUrl": "https://media.kcentv.com/embeds/video/0249928b-ad98-4e62-b2d5-92ed220aa834/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> LaPorsche Thomas
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:04 PM CST November 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:04 PM CST November 26, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1982288675354911&display=popup&href=http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e&redirect_uri=http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Delta%20set%20to%20launch%20quarantine-free,%20COVID-free%20travel%20to%20Europe%20through%20new%20testing%20initiative&url=http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e&via=KCENNews" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — Delta Air Lines has joined with two other companies to create a coronavirus testing program that will allow <a href="/amp/article/news/health/coronavirus/atlanta-airport-expects-one-million-passengers-for-thanksgiving/85-8865cbf5-e19d-4a75-a08c-c2b3541e5895" rel="noopener noreferrer" target="_blank">travelers</a> to enter Italy without having to quarantine.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The major airline partnered with the Aeroporti di Roma and Hartsfield-Jackson Atlanta International Airport to create the new trans-Atlantic testing initiative.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Carefully designed COVID-19 testing protocols are the best path for resuming international travel safely and without quarantine until vaccinations are widely in place,” Steve Sear, Delta President – International and Executive Vice President - Global Sales said in a release on Thanksgiving Day.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new program is set to be in line with an official order <a href="/amp/article/news/health/coronavirus/atlanta-airport-expects-one-million-passengers-for-thanksgiving/85-8865cbf5-e19d-4a75-a08c-c2b3541e5895" rel="noopener noreferrer" target="_blank">expected</a> to be issued by the Italian government.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Safety is our core promise – it’s at the center of this pioneering testing effort and it’s the foundation of our standards for cleanliness and hygiene to help customers feel confident when they fly Delta,” Sear stated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The airline company said they've been working with the Mayo Clinic, a global healthcare competitor, to assess and ensure the safety of the <a href="/amp/article/news/health/coronavirus/atlanta-airport-expects-one-million-passengers-for-thanksgiving/85-8865cbf5-e19d-4a75-a08c-c2b3541e5895" rel="noopener noreferrer" target="_blank">newly formed</a> flight initiative.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Based on the modeling we have conducted, when testing protocols are combined with multiple layers of protection, including mask requirements, proper social distancing and environmental cleaning, we can predict that the risk of COVID-19 infection – on a flight that is 60 percent full – should be nearly one in a million,” Henry Ting, M.D., M.B.A., Chief Value Officer, of the Mayo Clinic explained.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Delta mentioned that they are also working with the Georgia Department of Public Health in hopes that they will create a foundation for governments to reopen "important international travel markets."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The State of Georgia and the Italian government have demonstrated leadership in testing protocols and practices that can safely reopen international travel without quarantine requirements,” Sear added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The trial for this new quarantine-free initiative will begin on Dec. 19. They plan to test passengers and the airline crew on flights headed to Rome-Fiumicino International Airport.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The tests will exempt from quarantine on arrival in Italy all U.S. citizens permitted to travel to Italy for essential reasons, such as for work, health and education, as well as all European Union and Italian citizens," the release detailed.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone interested in being a part of this trial must test negative for the virus through one of the following avenues:&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>A COVID Polymerase Chain Reaction (PCR) test taken up to 72 hours before departure</li><li>A rapid test administered at the airport in Atlanta before boarding</li><li>A rapid test on arrival in Rome-Fiumicino</li><li>A rapid test at Rome-Fiumicino before departure to the United States</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Passengers will also be asked to provide CDC style contact-tracing information when they enter the U.S.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLxSDPGC2EVp-TzDaz-BGukW6atetJ8Y1J&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLxSDPGC2EVp-TzDaz-BGukW6atetJ8Y1J&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F_NgjGieBYHY%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLCOLGbStFw1Q2V4lgkIVYN6U-N71w%26days_since_epoch%3D18592&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kcentv.com/article/travel/hartsfield-jackson-atlanta-international-airport-security-upgarde/85-74e5a47e-2f7d-461d-b5ae-7b79d9480d9b"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Security upgrade at Atlanta airport allows for speedier lines, electronics and liquids to remain in bags">Security upgrade at Atlanta airport allows for speedier lines, electronics and liquids to remain in bags</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kcentv.com/article/news/nation-world/millions-in-the-us-travel-for-thanksgiving/507-c40fd359-3b88-40d3-a8f7-c3de149d39a4"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Defying warnings, millions in the US travel for Thanksgiving">Defying warnings, millions in the US travel for Thanksgiving</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kcentv.com/article/news/health/coronavirus/atlanta-airport-expects-one-million-passengers-for-thanksgiving/85-8865cbf5-e19d-4a75-a08c-c2b3541e5895"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Atlanta passengers say family is more important, despite COVID-19 travel warning, uptick">Atlanta passengers say family is more important, despite COVID-19 travel warning, uptick</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Delta set to launch quarantine-free, COVID-free travel to Europe through new testing initiative",
  "datePublished": "2:04 PM CST November 26, 2020",
  "dateModified": "2:04 PM CST November 26, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kcentv.com/article/news/health/coronavirus/delta-set-to-launch-first-quarantine-free-covid-free-travel-to-europe-through-new-testing-protocols/85-c14fd598-af05-4c64-9fb0-a871c9c8164e"
  },
  "author": {
    "@type": "Person",
    "name": "LaPorsche Thomas"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KCEN",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kcentv.com/assets/shared-images/amp-logos/kcen.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kcentv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=660" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tx-waco-KCEN-B3361_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=660" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KCEN-TV" src="/assets/shared-images/logos/kcen.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kcentv.com/kcenjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kcentv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KCEN-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tx-waco-KCEN-B3361_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KCEN" src="/assets/shared-images/logos/kcen.png" />
    </div>
    <h2 class="notifications__heading">KCEN would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kcen.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAlaFP2mphfAaM7tVf1ZuBWhjtJPxaMFAQ" data-project-id="kcen-news-app" data-sender-id="775913680243" data-app-id="1:775913680243:web:708b82a7fe26b037">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-80131861-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-80131861-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>